summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorRaymond Lu <songyulu@hdfgroup.org>2013-04-02 16:44:31 (GMT)
committerRaymond Lu <songyulu@hdfgroup.org>2013-04-02 16:44:31 (GMT)
commit4da796299b0e86eb93dd7f45761696415ae8af58 (patch)
treea416c6170e837428de4bb5b245299c45dcf004fb /test/Makefile.am
parent8b04aa4c87fe7657d1a1dad62c2a95ab19e41083 (diff)
downloadhdf5-4da796299b0e86eb93dd7f45761696415ae8af58.zip
hdf5-4da796299b0e86eb93dd7f45761696415ae8af58.tar.gz
hdf5-4da796299b0e86eb93dd7f45761696415ae8af58.tar.bz2
[svn-r23521] I merged the changes for testing groups with filter into this branch.
Tested on jam and koala.
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 74f72d2..15a2668 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -79,11 +79,12 @@ if HAVE_SHARED_CONDITIONAL
# The libh5test library provides common support code for the tests.
noinst_LTLIBRARIES=libh5test.la
- # The libdynlib1 and libdynlib2 library for testing plugin module plugin.c.
+ # The libdynlib1, libdynlib2, and libdynlib3 library for testing plugin module plugin.c.
# Build it as shared library if configure is enabled for shared library.
- lib_LTLIBRARIES=libdynlib1.la libdynlib2.la
+ lib_LTLIBRARIES=libdynlib1.la libdynlib2.la libdynlib3.la
libdynlib1_la_SOURCES=dynlib1.c
libdynlib2_la_SOURCES=dynlib2.c
+ libdynlib3_la_SOURCES=dynlib3.c
install-exec-hook:
$(RM) $(DESTDIR)$(libdir)/*dynlib*