summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorQuincey Koziol <koziol@hdfgroup.org>2006-11-18 13:52:32 (GMT)
committerQuincey Koziol <koziol@hdfgroup.org>2006-11-18 13:52:32 (GMT)
commit7972dfc940fa8d7a5e55f8cf6776cbb781b16af4 (patch)
tree94bef7d997f16bad3bc56aacfcca3e37ccca82db /test/Makefile.am
parent92a2d15859ed3be404f39fb72a21d0d3e82732da (diff)
downloadhdf5-7972dfc940fa8d7a5e55f8cf6776cbb781b16af4.zip
hdf5-7972dfc940fa8d7a5e55f8cf6776cbb781b16af4.tar.gz
hdf5-7972dfc940fa8d7a5e55f8cf6776cbb781b16af4.tar.bz2
[svn-r12942] Description:
Fix H5Rget_name() routine with dataset region references and merge tests into getname test. Tested on: FreeBSD/32 4.11 (sleipnir) Linux/32 2.4 (heping) Linux/64 2.4 (mir) AIX/32 5.? (copper)
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 031a629..c290b8e 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -40,7 +40,7 @@ TEST_PROG=testhdf5 lheap ohdr stab gheap cache cache_api \
dtypes dsets cmpd_dset extend external objcopy links unlink big mtime \
fillval mount flush1 flush2 enum \
set_extent ttsafe stream_test \
- getname ref refreg_name vfd ntypes dangle dtransform reserved cross_read \
+ getname vfd ntypes dangle dtransform reserved cross_read \
btree2 fheap
# List programs to be built when testing here. error_test and err_compat are
@@ -116,8 +116,7 @@ CHECK_CLEANFILES+=cmpd_dset.h5 compact_dataset.h5 dataset.h5 extend.h5 istore.h5
new_move_[ab].h5 ntypes.h5 dangle.h5 error_test.h5 err_compat.h5 \
dtransform.h5 test_filters.h5 get_file_name.h5 tstint[1-2].h5 \
unlink_chunked.h5 btree2.h5 \
- objcopy_src.h5 objcopy_dst.h5 objcopy_ext.dat trefer1.h5 trefer2.h5\
- refreg_name.h5
+ objcopy_src.h5 objcopy_dst.h5 objcopy_ext.dat trefer1.h5 trefer2.h5
# Sources for testhdf5 executable
testhdf5_SOURCES=testhdf5.c tarray.c tattr.c tchecksum.c tconfig.c tfile.c \