summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorRaymond Lu <songyulu@hdfgroup.org>2006-03-24 19:36:44 (GMT)
committerRaymond Lu <songyulu@hdfgroup.org>2006-03-24 19:36:44 (GMT)
commit981fe01dd1bed17e73ae813409078bc33c6bc084 (patch)
tree3e2300c979de81b2b779e6478920c1acfeb38d2d /test/Makefile.am
parent9f94edb32941b0efa3025c4c8f47f9b16ce2742d (diff)
downloadhdf5-981fe01dd1bed17e73ae813409078bc33c6bc084.zip
hdf5-981fe01dd1bed17e73ae813409078bc33c6bc084.tar.gz
hdf5-981fe01dd1bed17e73ae813409078bc33c6bc084.tar.bz2
[svn-r12151] Purpose: New test
Description: cross_read.c is a new program to test reading data created on an OpenVMS, a little-endian, and a big-endian machine. The three data files are vms_data.h5, be_data.h5, and le_data.h5. To generate these data files, run gen_cross.c on these machines and change the file names. Platforms tested: fuss and h5committest Misc. update: MANIFEST
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index c924995..60d05c9 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -37,7 +37,7 @@ TEST_PROG=testhdf5 lheap fheap ohdr stab gheap btree2 cache cache_api \
dtypes dsets cmpd_dset extend external objcopy links unlink big mtime \
fillval mount flush1 flush2 enum \
set_extent ttsafe stream_test \
- getname vfd ntypes dangle dtransform reserved
+ getname vfd ntypes dangle dtransform reserved cross_read
# List programs to be built when testing here. error_test and err_compat are
# built at the same time as the other tests, but executed by testerror.sh.
@@ -57,7 +57,7 @@ check_PROGRAMS=$(TEST_PROG) error_test err_compat testmeta
if BUILD_ALL_CONDITIONAL
BUILD_ALL_PROGS=gen_deflate gen_filters gen_new_array gen_new_fill \
gen_new_group gen_new_mtime gen_new_super gen_noencoder \
- gen_nullspace space_overflow
+ gen_nullspace space_overflow gen_cross
else
BUILD_ALL_PROGS=
endif