summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorQuincey Koziol <koziol@hdfgroup.org>2012-04-01 22:27:15 (GMT)
committerQuincey Koziol <koziol@hdfgroup.org>2012-04-01 22:27:15 (GMT)
commit362f22119d9cb25424f7cdf181219bfa6330b6b8 (patch)
tree4ffa1e4be8fecd337594ef32cc1da95c16bdf615 /test/Makefile.am
parent7022c013acb0ffac172d0ef99aa7d0205ab842c8 (diff)
downloadhdf5-362f22119d9cb25424f7cdf181219bfa6330b6b8.zip
hdf5-362f22119d9cb25424f7cdf181219bfa6330b6b8.tar.gz
hdf5-362f22119d9cb25424f7cdf181219bfa6330b6b8.tar.bz2
[svn-r22228] Description:
Bring r22219 from trunk to 1.8 branch: (with release manager's blessing) Merge "file image" changes from feature branch back to trunk. Tested on: h5committested
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 50bbe5b..e2ad3fa 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -42,7 +42,7 @@ TEST_PROG=testhdf5 lheap ohdr stab gheap cache cache_api \
big mtime fillval mount flush1 flush2 app_ref enum \
set_extent ttsafe \
getname vfd ntypes dangle dtransform reserved cross_read \
- freespace mf btree2 fheap
+ freespace mf btree2 fheap file_image
# List programs to be built when testing here. error_test and err_compat are
# built at the same time as the other tests, but executed by testerror.sh.
@@ -62,7 +62,8 @@ check_PROGRAMS=$(TEST_PROG) error_test err_compat tcheck_version testmeta links_
# so do not appear in this list.
BUILD_ALL_PROGS=gen_bad_ohdr gen_bogus gen_cross gen_deflate gen_filters gen_idx \
gen_new_array gen_new_fill gen_new_group gen_new_mtime gen_new_super \
- gen_noencoder gen_nullspace gen_udlinks space_overflow gen_sizes_lheap
+ gen_noencoder gen_nullspace gen_udlinks space_overflow gen_sizes_lheap \
+ gen_file_image
if BUILD_ALL_CONDITIONAL
noinst_PROGRAMS=$(BUILD_ALL_PROGS)