summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorRaymond Lu <songyulu@hdfgroup.org>2009-09-24 18:26:42 (GMT)
committerRaymond Lu <songyulu@hdfgroup.org>2009-09-24 18:26:42 (GMT)
commitd67bb5f13077b54ef8fd1e61520f60a5103cdcaa (patch)
tree6235df734665e4cf47947e109dbd6114cf094336 /test/Makefile.am
parentecdc905099f07295d2055bbc79bb71026757baf7 (diff)
downloadhdf5-d67bb5f13077b54ef8fd1e61520f60a5103cdcaa.zip
hdf5-d67bb5f13077b54ef8fd1e61520f60a5103cdcaa.tar.gz
hdf5-d67bb5f13077b54ef8fd1e61520f60a5103cdcaa.tar.bz2
[svn-r17516] In the function test_rw_noupdate, I added a test with the system functions to make
sure the stat function behaves as we expected. This test is skipped on some system because the modification time from stat is the same as the last access time (We know OpenVMS behaves in this way). Tested on jam, smirom, and linew. My account for OpenVMS expired. I'll test it once I have it back.
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index d9f3034..2d8cb25 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -104,9 +104,9 @@ flush2.chkexe_: flush1.chkexe_
# the temporary file name in ways that the makefile is not aware of.
CHECK_CLEANFILES+=cmpd_dset.h5 compact_dataset.h5 dataset.h5 dset_offset.h5 \
max_compact_dataset.h5 simple.h5 set_local.h5 random_chunks.h5 \
- huge_chunks.h5 chunk_cache.h5 big_chunk.h5 \
- chunk_expand.h5 extend.h5 istore.h5 extlinks*.h5 frspace.h5 \
- links*.h5 tfile[1-4].h5 th5s[1-3].h5 lheap.h5 fheap.h5 ohdr.h5 \
+ huge_chunks.h5 chunk_cache.h5 big_chunk.h5 chunk_expand.h5 \
+ extend.h5 istore.h5 extlinks*.h5 frspace.h5 links*.h5 \
+ sys_file1 tfile[1-4].h5 th5s[1-3].h5 lheap.h5 fheap.h5 ohdr.h5 \
stab.h5 extern_[1-3].h5 extern_[1-4][ab].raw gheap[0-4].h5 \
dt_arith[1-2] links.h5 links[0-6]*.h5 extlinks[0-15].h5 tmp \
big.data big[0-9][0-9][0-9][0-9][0-9].h5 \