summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorRichard Warren <Richard.Warren@hdfgroup.org>2019-12-06 21:42:36 (GMT)
committerRichard Warren <Richard.Warren@hdfgroup.org>2019-12-06 21:42:36 (GMT)
commit0c06cfc6ef9d851908f1017881598628ddf70b2a (patch)
tree0046503ba9371adcf6ad33a307d6e6827e52d88a /test/Makefile.am
parent9d24eefaf71bae79ab3e483a608ddb8deff17b39 (diff)
downloadhdf5-0c06cfc6ef9d851908f1017881598628ddf70b2a.zip
hdf5-0c06cfc6ef9d851908f1017881598628ddf70b2a.tar.gz
hdf5-0c06cfc6ef9d851908f1017881598628ddf70b2a.tar.bz2
Merged HDFFV-10929_2GB_testing to hdf5_1_12
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 57080aa..d66200d 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -135,7 +135,7 @@ else
noinst_LTLIBRARIES=libh5test.la
endif
-libh5test_la_SOURCES=h5test.c testframe.c cache_common.c swmr_common.c external_common.c
+libh5test_la_SOURCES=h5test.c testframe.c cache_common.c swmr_common.c external_common.c H5srcdir.c
# Use libhd5test.la to compile all of the tests
LDADD=libh5test.la $(LIBHDF5)
@@ -145,6 +145,12 @@ ttsafe_SOURCES=ttsafe.c ttsafe_dcreate.c ttsafe_error.c ttsafe_cancel.c \
ttsafe_acreate.c
cache_image_SOURCES=cache_image.c genall5.c
+#filter_plugin_SOURCES=filter_plugin.c H5srcdir.c
+
+vds_swmr_gen_SOURCES=vds_swmr_gen.c vds_swmr_common.c
+vds_swmr_writer_SOURCES=vds_swmr_writer.c vds_swmr_common.c
+vds_swmr_reader_SOURCES=vds_swmr_reader.c vds_swmr_common.c
+
VFD_LIST = sec2 stdio core core_paged split multi family
if DIRECT_VFD_CONDITIONAL
VFD_LIST += direct