summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorvchoi <vchoi@jelly.ad.hdfgroup.org>2020-07-14 15:56:33 (GMT)
committervchoi <vchoi@jelly.ad.hdfgroup.org>2020-07-14 15:56:33 (GMT)
commit4bc49d8b2bb6b549141a47f50062eb4ddfba4557 (patch)
tree325efe9238e8621983bdbde6c4ec2fdf4688e99e /test/Makefile.am
parentb480d0a38b1e265c55c74262bf384d255a33e07b (diff)
downloadhdf5-4bc49d8b2bb6b549141a47f50062eb4ddfba4557.zip
hdf5-4bc49d8b2bb6b549141a47f50062eb4ddfba4557.tar.gz
hdf5-4bc49d8b2bb6b549141a47f50062eb4ddfba4557.tar.bz2
Fix for jira issue HDFFV-11080:
(1) Patch up the file pointer when reading attribute of variable length datatype (2) Test to verify the fix when doing multiple threads
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index e6ce954..7ebeae7 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -146,7 +146,7 @@ LDADD=libh5test.la $(LIBHDF5)
# List the source files for tests that have more than one
ttsafe_SOURCES=ttsafe.c ttsafe_dcreate.c ttsafe_error.c ttsafe_cancel.c \
- ttsafe_acreate.c
+ ttsafe_acreate.c ttsafe_attr_vlen.c
cache_image_SOURCES=cache_image.c genall5.c
mirror_vfd_SOURCES=mirror_vfd.c genall5.c