summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorMohamad Chaarawi <chaarawi@hdfgroup.org>2015-10-08 15:41:08 (GMT)
committerMohamad Chaarawi <chaarawi@hdfgroup.org>2015-10-08 15:41:08 (GMT)
commitd4e7a87244a01698b0d1e0728f877019564a879d (patch)
treec416924d8bc63260ee010c430da0d37c6552eb49 /test/Makefile.am
parentd80a13f75a408bf01069a8b276c4229d118307e8 (diff)
parent8edfabd297c10579eac941f31a26d5727889fa88 (diff)
downloadhdf5-inactive/avoid_truncate.zip
hdf5-inactive/avoid_truncate.tar.gz
hdf5-inactive/avoid_truncate.tar.bz2
[svn-r28002] merge from trunk.inactive/avoid_truncate
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 2151319..d82f9be 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -46,7 +46,7 @@ TEST_PROG= testhdf5 lheap ohdr stab gheap cache cache_api cache_tagging \
big mtime fillval mount flush1 flush2 app_ref enum \
set_extent ttsafe enc_dec_plist enc_dec_plist_cross_platform\
getname vfd ntypes dangle dtransform reserved cross_read \
- freespace mf farray earray btree2 fheap file_image unregister
+ freespace mf vds farray earray btree2 fheap file_image unregister
# List programs to be built when testing here. error_test and err_compat are
# built at the same time as the other tests, but executed by testerror.sh.
@@ -157,7 +157,8 @@ CHECK_CLEANFILES+=accum.h5 cmpd_dset.h5 compact_dataset.h5 dataset.h5 dset_offse
multifile_avoidt_v18.h5-g.h5 multifile_avoidt_v18.h5-o.h5 \
multifile_avoidt_v18.h5-s.h5 multifile_v18.h5-g.h5 \
multifile_v18.h5-o.h5 multifile_v18.h5-s.h5 \
- file_image_core_test.h5.copy unregister_filter_1.h5 unregister_filter_2.h5
+ file_image_core_test.h5.copy unregister_filter_1.h5 unregister_filter_2.h5 \
+ vds_virt.h5 vds_src_[0-1].h5
# Sources for testhdf5 executable
testhdf5_SOURCES=testhdf5.c tarray.c tattr.c tchecksum.c tconfig.c tfile.c \