summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorAlbert Cheng <acheng@hdfgroup.org>2010-01-12 23:58:30 (GMT)
committerAlbert Cheng <acheng@hdfgroup.org>2010-01-12 23:58:30 (GMT)
commit22da4232a4693e3f0a4ee2f37053f85a28e885fd (patch)
treea11316a3484f0736e0700ff9d81f0fc9477a1d4b /test/Makefile.am
parent4e8e0a55a5b618f343c0959622bf19a79f457a27 (diff)
downloadhdf5-22da4232a4693e3f0a4ee2f37053f85a28e885fd.zip
hdf5-22da4232a4693e3f0a4ee2f37053f85a28e885fd.tar.gz
hdf5-22da4232a4693e3f0a4ee2f37053f85a28e885fd.tar.bz2
[svn-r18107] bug 1673:
The mixed use of RUNTEST (original) and RUNTESTS (new) caused confusion. E.g., the timings in test/ was still using the old $RUNTEST. It made more sense to use $RUNTEST which is used by the dejagnu feature of automake. So, I changed all $RUNTEST or $RUNTESTS to $RUNEXEC. config/commence.am & config/conclude.am are the two files that got changes. Also fixed an error in test/Makefile.am. The rest are changed by bin/reconfigure. Tested: h5committested.
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index ec1eed7..5a33c82 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -90,7 +90,7 @@ timings _timings: testmeta
@for timing in $(TIMINGS) dummy; do \
if test $$timing != dummy; then \
echo "Running $$timing $(TEST_FLAGS)"; \
- $(RUNTEST) ./$$timing $(TEST_FLAGS) || exit 1; \
+ $(RUNEXEC) ./$$timing $(TEST_FLAGS) || exit 1; \
fi; \
done;