summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorDana Robinson <derobins@hdfgroup.org>2014-04-09 03:35:16 (GMT)
committerDana Robinson <derobins@hdfgroup.org>2014-04-09 03:35:16 (GMT)
commit5ae7ad342d42a9d6384edc3e465f57fa35ada5de (patch)
treed31e668a0fc35d221aa6c446ad52c007d10f465a /test/Makefile.am
parent385b4b40ae69ca45be476472ce1c8e5391a63caa (diff)
downloadhdf5-5ae7ad342d42a9d6384edc3e465f57fa35ada5de.zip
hdf5-5ae7ad342d42a9d6384edc3e465f57fa35ada5de.tar.gz
hdf5-5ae7ad342d42a9d6384edc3e465f57fa35ada5de.tar.bz2
[svn-r24993] Purpose:
Adds write tracking to the core VFD, which can be configured via the H5Pset/get_core_write_tracking() API call. When enabled and writing to the backing store is enabled, this feature will track writes and only write out the changed bytes on flush/close. Tested on: 32-bit LE linux (jam) w/ Fortran and C++ 64-bit BE linux (ostrich) 64-bit Darwin 12.5.0 (kite) All were tested using the core VFD w/ paging on (core_paged in the VFD list). Make check-vfd was also tested on jam.
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 6938133..b5ebcf3 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -103,7 +103,7 @@ LDADD=libh5test.la $(LIBHDF5)
ttsafe_SOURCES=ttsafe.c ttsafe_dcreate.c ttsafe_error.c ttsafe_cancel.c \
ttsafe_acreate.c
-VFD_LIST = sec2 stdio core split multi family
+VFD_LIST = sec2 stdio core core_paged split multi family
if DIRECT_VFD_CONDITIONAL
VFD_LIST += direct
endif