summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorQuincey Koziol <koziol@hdfgroup.org>2012-06-23 23:32:02 (GMT)
committerQuincey Koziol <koziol@hdfgroup.org>2012-06-23 23:32:02 (GMT)
commit5f8d6d5bb53da6221616e02cef4dbd6d680d9185 (patch)
treee86917f9122d36bc42892affcbebe64daa35c475 /test/Makefile.am
parent24b1316f8b91a4ac2fd27668c56a96b04412c191 (diff)
downloadhdf5-5f8d6d5bb53da6221616e02cef4dbd6d680d9185.zip
hdf5-5f8d6d5bb53da6221616e02cef4dbd6d680d9185.tar.gz
hdf5-5f8d6d5bb53da6221616e02cef4dbd6d680d9185.tar.bz2
[svn-r22484] Description:
Copy the file image test file from the source directory to the build directory, instead of trying to open the [in-memory] file R/W. Also, clean up a few other test files that were left lying around from other tests. Tested on: MacOSX/64 10.7.4 (amazon) w/debug Too minor to require h5committest
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 50ca89c..f1ef97e 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -108,11 +108,11 @@ CHECK_CLEANFILES+=accum.h5 cmpd_dset.h5 compact_dataset.h5 dataset.h5 dset_offse
max_compact_dataset.h5 simple.h5 set_local.h5 random_chunks.h5 \
huge_chunks.h5 chunk_cache.h5 big_chunk.h5 chunk_expand.h5 \
copy_dcpl_newfile.h5 extend.h5 istore.h5 extlinks*.h5 frspace.h5 links*.h5 \
- sys_file1 tfile[1-5].h5 th5s[1-4].h5 lheap.h5 fheap.h5 ohdr.h5 \
+ sys_file1 tfile[1-6].h5 th5s[1-4].h5 lheap.h5 fheap.h5 ohdr.h5 \
stab.h5 extern_[1-3].h5 extern_[1-4][ab].raw gheap[0-4].h5 \
dt_arith[1-2] links.h5 links[0-6]*.h5 extlinks[0-15].h5 tmp \
big.data big[0-9][0-9][0-9][0-9][0-9].h5 \
- stdio.h5 sec2.h5 dtypes[0-9].h5 dt_arith[1-2].h5 tattr.h5 \
+ stdio.h5 sec2.h5 dtypes[0-9].h5 dtypes1[0]dt_arith[1-2].h5 tattr.h5 \
tselect.h5 mtime.h5 unlink.h5 unicode.h5 coord.h5 \
fillval_[0-9].h5 fillval.raw mount_[0-9].h5 testmeta.h5 ttime.h5 \
trefer[1-3].h5 tvltypes.h5 tvlstr.h5 tvlstr2.h5 flush.h5 \
@@ -126,7 +126,8 @@ CHECK_CLEANFILES+=accum.h5 cmpd_dset.h5 compact_dataset.h5 dataset.h5 dset_offse
unlink_chunked.h5 btree2.h5 objcopy_src.h5 objcopy_dst.h5 \
objcopy_ext.dat trefer1.h5 trefer2.h5 app_ref.h5 farray.h5 \
earray.h5 efc[0-5].h5 log_vfd_out.log new_multi_file_v16-r.h5 \
- new_multi_file_v16-s.h5
+ split_get_file_image_test-m.h5 split_get_file_image_test-r.h5 \
+ file_image_core_test.h5.copy new_multi_file_v16-s.h5
# Sources for testhdf5 executable
testhdf5_SOURCES=testhdf5.c tarray.c tattr.c tchecksum.c tconfig.c tfile.c \