summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorQuincey Koziol <koziol@hdfgroup.org>2012-06-23 23:42:09 (GMT)
committerQuincey Koziol <koziol@hdfgroup.org>2012-06-23 23:42:09 (GMT)
commit76c13682e4bb9c43e59c71fcaaf760e619a59e66 (patch)
tree8a6aac3e8dd3a67daa2394786f31906e09d25306 /test/Makefile.am
parent5f8d6d5bb53da6221616e02cef4dbd6d680d9185 (diff)
downloadhdf5-76c13682e4bb9c43e59c71fcaaf760e619a59e66.zip
hdf5-76c13682e4bb9c43e59c71fcaaf760e619a59e66.tar.gz
hdf5-76c13682e4bb9c43e59c71fcaaf760e619a59e66.tar.bz2
[svn-r22486] Description:
Fix typo with last change and reformat a little bit
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index f1ef97e..cb56d52 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -112,7 +112,7 @@ CHECK_CLEANFILES+=accum.h5 cmpd_dset.h5 compact_dataset.h5 dataset.h5 dset_offse
stab.h5 extern_[1-3].h5 extern_[1-4][ab].raw gheap[0-4].h5 \
dt_arith[1-2] links.h5 links[0-6]*.h5 extlinks[0-15].h5 tmp \
big.data big[0-9][0-9][0-9][0-9][0-9].h5 \
- stdio.h5 sec2.h5 dtypes[0-9].h5 dtypes1[0]dt_arith[1-2].h5 tattr.h5 \
+ stdio.h5 sec2.h5 dtypes[0-9].h5 dtypes1[0].h5 dt_arith[1-2].h5 tattr.h5 \
tselect.h5 mtime.h5 unlink.h5 unicode.h5 coord.h5 \
fillval_[0-9].h5 fillval.raw mount_[0-9].h5 testmeta.h5 ttime.h5 \
trefer[1-3].h5 tvltypes.h5 tvlstr.h5 tvlstr2.h5 flush.h5 \
@@ -125,9 +125,10 @@ CHECK_CLEANFILES+=accum.h5 cmpd_dset.h5 compact_dataset.h5 dataset.h5 dset_offse
dtransform.h5 test_filters.h5 get_file_name.h5 tstint[1-2].h5 \
unlink_chunked.h5 btree2.h5 objcopy_src.h5 objcopy_dst.h5 \
objcopy_ext.dat trefer1.h5 trefer2.h5 app_ref.h5 farray.h5 \
- earray.h5 efc[0-5].h5 log_vfd_out.log new_multi_file_v16-r.h5 \
+ earray.h5 efc[0-5].h5 log_vfd_out.log \
+ new_multi_file_v16-r.h5 new_multi_file_v16-s.h5 \
split_get_file_image_test-m.h5 split_get_file_image_test-r.h5 \
- file_image_core_test.h5.copy new_multi_file_v16-s.h5
+ file_image_core_test.h5.copy
# Sources for testhdf5 executable
testhdf5_SOURCES=testhdf5.c tarray.c tattr.c tchecksum.c tconfig.c tfile.c \