summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorRaymond Lu <songyulu@hdfgroup.org>2011-04-11 15:59:41 (GMT)
committerRaymond Lu <songyulu@hdfgroup.org>2011-04-11 15:59:41 (GMT)
commita67dbbaf810f44b7b05a72fa38fa1da621651896 (patch)
treeb73ce8a66ddf048d9d14247525e860ea77e9ff59 /test/Makefile.am
parent338beff4e4744011d703c4ffecb58f2c2a34b292 (diff)
downloadhdf5-a67dbbaf810f44b7b05a72fa38fa1da621651896.zip
hdf5-a67dbbaf810f44b7b05a72fa38fa1da621651896.tar.gz
hdf5-a67dbbaf810f44b7b05a72fa38fa1da621651896.tar.bz2
[svn-r20469] Bug 1386 - allow dimension size to be zero even though it isn't unlimited. This is a follow-up checkin for r20440:
1. I added a test case of extending dataset of zero dimension size and shrinking back to zero dimension size. 2. I updated the Makefile to include the new data file to be cleaned up. Tested on jam - relatively simple.
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 6abd20b..718092e 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -108,7 +108,7 @@ CHECK_CLEANFILES+=accum.h5 cmpd_dset.h5 compact_dataset.h5 dataset.h5 dset_offse
max_compact_dataset.h5 simple.h5 set_local.h5 random_chunks.h5 \
huge_chunks.h5 chunk_cache.h5 big_chunk.h5 chunk_expand.h5 \
copy_dcpl_newfile.h5 extend.h5 istore.h5 extlinks*.h5 frspace.h5 links*.h5 \
- sys_file1 tfile[1-5].h5 th5s[1-3].h5 lheap.h5 fheap.h5 ohdr.h5 \
+ sys_file1 tfile[1-5].h5 th5s[1-4].h5 lheap.h5 fheap.h5 ohdr.h5 \
stab.h5 extern_[1-3].h5 extern_[1-4][ab].raw gheap[0-4].h5 \
dt_arith[1-2] links.h5 links[0-6]*.h5 extlinks[0-15].h5 tmp \
big.data big[0-9][0-9][0-9][0-9][0-9].h5 \