summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorNeil Fortner <nfortne2@hdfgroup.org>2014-03-10 21:50:36 (GMT)
committerNeil Fortner <nfortne2@hdfgroup.org>2014-03-10 21:50:36 (GMT)
commitf6a5edcbb0cbf1b32326f14361e0539294856894 (patch)
treec5ab50f45b090bef3002becf6bb66150c00e474c /test/Makefile.am
parent342e39e15165e80ad1fbedf952e9eecac32c0efb (diff)
downloadhdf5-f6a5edcbb0cbf1b32326f14361e0539294856894.zip
hdf5-f6a5edcbb0cbf1b32326f14361e0539294856894.tar.gz
hdf5-f6a5edcbb0cbf1b32326f14361e0539294856894.tar.bz2
[svn-r24780] Add test for multi-dataset I/O in serial.
Tested: ummon
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 791fbbd..f638dc1 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -42,7 +42,7 @@ check_SCRIPTS = $(TEST_SCRIPT)
# other current library code tests.
TEST_PROG= testhdf5 lheap ohdr stab gheap cache cache_api cache_tagging \
pool accum hyperslab istore bittests dt_arith \
- dtypes dsets cmpd_dset filter_fail extend external efc objcopy links unlink \
+ dtypes dsets cmpd_dset mdset filter_fail extend external efc objcopy links unlink \
big mtime fillval mount flush1 flush2 app_ref enum \
set_extent ttsafe enc_dec_plist enc_dec_plist_with_endianess\
getname vfd ntypes dangle dtransform reserved cross_read \
@@ -126,7 +126,7 @@ flush2.chkexe_: flush1.chkexe_
# specifying a file prefix or low-level driver. Changing the file
# prefix or low-level driver with environment variables will influence
# the temporary file name in ways that the makefile is not aware of.
-CHECK_CLEANFILES+=accum.h5 cmpd_dset.h5 compact_dataset.h5 dataset.h5 dset_offset.h5 \
+CHECK_CLEANFILES+=accum.h5 cmpd_dset.h5 mdset.h5 compact_dataset.h5 dataset.h5 dset_offset.h5 \
max_compact_dataset.h5 simple.h5 set_local.h5 random_chunks.h5 \
huge_chunks.h5 chunk_cache.h5 big_chunk.h5 chunk_expand.h5 \
copy_dcpl_newfile.h5 extend.h5 istore.h5 extlinks*.h5 frspace.h5 links*.h5 \