summaryrefslogtreecommitdiffstats
path: root/testpar/CMakeLists.txt
diff options
context:
space:
mode:
authorVailin Choi <vchoi@hdfgroup.org>2013-04-12 22:36:34 (GMT)
committerVailin Choi <vchoi@hdfgroup.org>2013-04-12 22:36:34 (GMT)
commit94f89911545edce6fc9ebde2c83357cbda0bbd70 (patch)
treeea81574cb50d78ff04256ec1ca42c959249e4498 /testpar/CMakeLists.txt
parent4ce17c9aa6515c32551104516b32caf8b0ce9f02 (diff)
downloadhdf5-94f89911545edce6fc9ebde2c83357cbda0bbd70.zip
hdf5-94f89911545edce6fc9ebde2c83357cbda0bbd70.tar.gz
hdf5-94f89911545edce6fc9ebde2c83357cbda0bbd70.tar.bz2
[svn-r23582] Bring revisions 22708:22730 from trunk to revise_chunks.
h5committested.
Diffstat (limited to 'testpar/CMakeLists.txt')
-rw-r--r--testpar/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/testpar/CMakeLists.txt b/testpar/CMakeLists.txt
index f42af9f..5d594a6 100644
--- a/testpar/CMakeLists.txt
+++ b/testpar/CMakeLists.txt
@@ -1,6 +1,11 @@
cmake_minimum_required (VERSION 2.8.6)
PROJECT (HDF5_TEST_PAR)
+#-----------------------------------------------------------------------------
+# Apply Definitions to compiler in this directory and below
+#-----------------------------------------------------------------------------
+ADD_DEFINITIONS (${HDF5_EXTRA_C_FLAGS})
+
INCLUDE_DIRECTORIES (${HDF5_TEST_SRC_DIR})
INCLUDE_DIRECTORIES (${HDF5_TOOLS_SRC_DIR}/lib )
#-----------------------------------------------------------------------------