summaryrefslogtreecommitdiffstats
path: root/testpar/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2018-02-27 18:57:07 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2018-02-27 18:57:07 (GMT)
commitb36bad53d9d5930ef1339d0db1bd7152c0e9b75d (patch)
tree29eb140ab1aab59710510c8187b5139a9c83dc0e /testpar/CMakeLists.txt
parenta4f0666ecdd0f48081e43eef2e792d791044e549 (diff)
downloadhdf5-b36bad53d9d5930ef1339d0db1bd7152c0e9b75d.zip
hdf5-b36bad53d9d5930ef1339d0db1bd7152c0e9b75d.tar.gz
hdf5-b36bad53d9d5930ef1339d0db1bd7152c0e9b75d.tar.bz2
Inc CMake min, Add new tests, rework test CMake files
Diffstat (limited to 'testpar/CMakeLists.txt')
-rw-r--r--testpar/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/testpar/CMakeLists.txt b/testpar/CMakeLists.txt
index d0b74b0..3cee808 100644
--- a/testpar/CMakeLists.txt
+++ b/testpar/CMakeLists.txt
@@ -1,4 +1,4 @@
-cmake_minimum_required (VERSION 3.2.2)
+cmake_minimum_required (VERSION 3.3.2)
PROJECT (HDF5_TEST_PAR)
#-----------------------------------------------------------------------------
@@ -49,6 +49,7 @@ set (H5P_TESTS
t_mpi
t_bigio
t_cache
+ t_cache_image
t_pflush1
t_pflush2
t_pread