summaryrefslogtreecommitdiffstats
path: root/testpar/CMakeLists.txt
diff options
context:
space:
mode:
authorMohamad Chaarawi <chaarawi@hdfgroup.org>2015-06-08 20:52:48 (GMT)
committerMohamad Chaarawi <chaarawi@hdfgroup.org>2015-06-08 20:52:48 (GMT)
commit929e8ce1281a2a4953f6f3925a8595227fcb8f7f (patch)
tree5a6e2ad3622dadf6de58ce81397328e527fbd1c7 /testpar/CMakeLists.txt
parent02e9a43900cb8d2879b9bb2af9c3a9aba98c8949 (diff)
downloadhdf5-929e8ce1281a2a4953f6f3925a8595227fcb8f7f.zip
hdf5-929e8ce1281a2a4953f6f3925a8595227fcb8f7f.tar.gz
hdf5-929e8ce1281a2a4953f6f3925a8595227fcb8f7f.tar.bz2
[svn-r27162] fix for HDFFV-9412:
- Check for mpi is_initialized and is_finalized before making MPI calls in init/terminate of HDF5. - Add a test to make sure we can make serial HDF5 calls from rank 0 after MPI_Finalize is called. tested with h5committest
Diffstat (limited to 'testpar/CMakeLists.txt')
-rw-r--r--testpar/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/testpar/CMakeLists.txt b/testpar/CMakeLists.txt
index 70e0246..b02c8e2 100644
--- a/testpar/CMakeLists.txt
+++ b/testpar/CMakeLists.txt
@@ -48,6 +48,7 @@ set (H5P_TESTS
t_pflush2
t_pshutdown
t_prestart
+ t_init_term
t_shapesame
)