summaryrefslogtreecommitdiffstats
path: root/testpar/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2020-01-15 17:38:06 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2020-01-15 17:38:06 (GMT)
commita0ae5e9b896d9548a58b830f5ffad618313a854e (patch)
treea24c611d2023712db08c09cba013829c97a38f1a /testpar/CMakeLists.txt
parent4077d99645623929cf0c61779c98539efb6742e7 (diff)
downloadhdf5-a0ae5e9b896d9548a58b830f5ffad618313a854e.zip
hdf5-a0ae5e9b896d9548a58b830f5ffad618313a854e.tar.gz
hdf5-a0ae5e9b896d9548a58b830f5ffad618313a854e.tar.bz2
HDFFV-11001 Add fine control over testing
Diffstat (limited to 'testpar/CMakeLists.txt')
-rw-r--r--testpar/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/testpar/CMakeLists.txt b/testpar/CMakeLists.txt
index 9795c65..3e4957d 100644
--- a/testpar/CMakeLists.txt
+++ b/testpar/CMakeLists.txt
@@ -79,4 +79,6 @@ foreach (h5_testp ${H5P_TESTS})
ADD_H5P_EXE(${h5_testp})
endforeach ()
-include (CMakeTests.cmake)
+if (HDF5_TEST_PARALLEL)
+ include (CMakeTests.cmake)
+endif ()