summaryrefslogtreecommitdiffstats
path: root/testpar/CMakeLists.txt
diff options
context:
space:
mode:
authorJordan Henderson <jhenderson@hdfgroup.org>2017-09-15 12:57:40 (GMT)
committerJordan Henderson <jhenderson@hdfgroup.org>2017-09-15 12:57:40 (GMT)
commitb61bb248cdf5ffe3c77a92dba99955390f028f12 (patch)
treed782e1df48a1ea20119c20a7f421223624e7cef2 /testpar/CMakeLists.txt
parent796711d27bbb889ff1f9252aef365720d485f4b9 (diff)
downloadhdf5-b61bb248cdf5ffe3c77a92dba99955390f028f12.zip
hdf5-b61bb248cdf5ffe3c77a92dba99955390f028f12.tar.gz
hdf5-b61bb248cdf5ffe3c77a92dba99955390f028f12.tar.bz2
Amend CMakeLists.txt to add t_filters_parallel to CMake
Diffstat (limited to 'testpar/CMakeLists.txt')
-rw-r--r--testpar/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/testpar/CMakeLists.txt b/testpar/CMakeLists.txt
index e994b65..39d23a9 100644
--- a/testpar/CMakeLists.txt
+++ b/testpar/CMakeLists.txt
@@ -51,6 +51,7 @@ set (H5P_TESTS
t_prestart
t_init_term
t_shapesame
+ t_filters_parallel
)
foreach (testp ${H5P_TESTS})