summaryrefslogtreecommitdiffstats
path: root/testpar/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2017-11-02 15:14:14 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2017-11-02 15:14:14 (GMT)
commitc1edb4ad89d228e5834a9ccca6ed3ae04b98cea4 (patch)
treea769fa2a30bbe04d30db8de4d8f0958e4f850e79 /testpar/CMakeLists.txt
parent031075bccece52c6523ac44d925b2653e6fd6bed (diff)
downloadhdf5-c1edb4ad89d228e5834a9ccca6ed3ae04b98cea4.zip
hdf5-c1edb4ad89d228e5834a9ccca6ed3ae04b98cea4.tar.gz
hdf5-c1edb4ad89d228e5834a9ccca6ed3ae04b98cea4.tar.bz2
HDFFV-10321 merge from develop
Diffstat (limited to 'testpar/CMakeLists.txt')
-rw-r--r--testpar/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/testpar/CMakeLists.txt b/testpar/CMakeLists.txt
index 0c9f70e..b116d66 100644
--- a/testpar/CMakeLists.txt
+++ b/testpar/CMakeLists.txt
@@ -30,14 +30,14 @@ set (testphdf5_SOURCES
add_executable (testphdf5 ${testphdf5_SOURCES})
TARGET_NAMING (testphdf5 STATIC)
TARGET_C_PROPERTIES (testphdf5 STATIC " " " ")
-target_link_libraries (testphdf5 ${HDF5_TEST_LIB_TARGET} ${HDF5_LIB_TARGET} ${LINK_LIBS})
+target_link_libraries (testphdf5 ${HDF5_TEST_LIB_TARGET} ${HDF5_LIB_TARGET})
set_target_properties (testphdf5 PROPERTIES FOLDER test/par)
MACRO (ADD_H5P_EXE file)
add_executable (${file} ${HDF5_TEST_PAR_SOURCE_DIR}/${file}.c)
TARGET_NAMING (${file} STATIC)
TARGET_C_PROPERTIES (${file} STATIC " " " ")
- target_link_libraries (${file} ${HDF5_TEST_LIB_TARGET} ${HDF5_LIB_TARGET} ${LINK_LIBS})
+ target_link_libraries (${file} ${HDF5_TEST_LIB_TARGET} ${HDF5_LIB_TARGET})
set_target_properties (${file} PROPERTIES FOLDER test/par)
ENDMACRO (ADD_H5P_EXE file)