summaryrefslogtreecommitdiffstats
path: root/testpar/CMakeLists.txt
diff options
context:
space:
mode:
authorDana Robinson <43805+derobins@users.noreply.github.com>2023-05-02 05:25:48 (GMT)
committerGitHub <noreply@github.com>2023-05-02 05:25:48 (GMT)
commit6eb021b68a8b46bbc89844713f014e6ba729ca7d (patch)
tree25a971cb952841ac796db4f72a4be850ac2ce437 /testpar/CMakeLists.txt
parentda46fdbf50984636aeac936386068939a3760fe4 (diff)
downloadhdf5-6eb021b68a8b46bbc89844713f014e6ba729ca7d.zip
hdf5-6eb021b68a8b46bbc89844713f014e6ba729ca7d.tar.gz
hdf5-6eb021b68a8b46bbc89844713f014e6ba729ca7d.tar.bz2
Sync with develop (#2871)
Diffstat (limited to 'testpar/CMakeLists.txt')
-rw-r--r--testpar/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/testpar/CMakeLists.txt b/testpar/CMakeLists.txt
index d876a21..fb66e76 100644
--- a/testpar/CMakeLists.txt
+++ b/testpar/CMakeLists.txt
@@ -8,6 +8,7 @@ project (HDF5_TEST_PAR C)
set (testphdf5_SOURCES
${HDF5_TEST_PAR_SOURCE_DIR}/testphdf5.c
${HDF5_TEST_PAR_SOURCE_DIR}/t_dset.c
+ ${HDF5_TEST_PAR_SOURCE_DIR}/t_select_io_dset.c
${HDF5_TEST_PAR_SOURCE_DIR}/t_file.c
${HDF5_TEST_PAR_SOURCE_DIR}/t_file_image.c
${HDF5_TEST_PAR_SOURCE_DIR}/t_mdset.c
@@ -96,6 +97,7 @@ set (H5P_TESTS
t_prestart
t_init_term
t_pmulti_dset
+ t_select_io_dset
t_shapesame
t_filters_parallel
t_subfiling_vfd