summaryrefslogtreecommitdiffstats
path: root/testpar/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2011-01-31 15:42:46 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2011-01-31 15:42:46 (GMT)
commit37eb79c604276a7717810b0facd7fb8f8a37d2fe (patch)
treebf13b18626cd14a166bcfb60b4b258912951c7e9 /testpar/CMakeLists.txt
parentea7073d72a1f26e8ab278754903839931b6d0b97 (diff)
downloadhdf5-37eb79c604276a7717810b0facd7fb8f8a37d2fe.zip
hdf5-37eb79c604276a7717810b0facd7fb8f8a37d2fe.tar.gz
hdf5-37eb79c604276a7717810b0facd7fb8f8a37d2fe.tar.bz2
[svn-r20025] remove t_rank_projection file from list of sources
Diffstat (limited to 'testpar/CMakeLists.txt')
-rw-r--r--testpar/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/testpar/CMakeLists.txt b/testpar/CMakeLists.txt
index 778b586..f6ad731 100644
--- a/testpar/CMakeLists.txt
+++ b/testpar/CMakeLists.txt
@@ -17,7 +17,6 @@ SET (testphdf5_SRCS
${HDF5_TEST_PAR_SOURCE_DIR}/t_span_tree.c
${HDF5_TEST_PAR_SOURCE_DIR}/t_chunk_alloc.c
${HDF5_TEST_PAR_SOURCE_DIR}/t_filter_read.c
- ${HDF5_TEST_PAR_SOURCE_DIR}/t_rank_projection.c
)
#-- Adding test for testhdf5
@@ -32,7 +31,7 @@ MACRO (ADD_H5P_TEST file)
H5_NAMING (${file} ${LIB_TYPE})
TARGET_LINK_LIBRARIES (${file} ${HDF5_TEST_LIB_TARGET} ${HDF5_LIB_TARGET})
- ADD_TEST (NAME ${file} COMMAND ${MPIEXEC} ${MPIEXEC_PREFLAGS} ${MPIEXEC_NUMPROC_FLAG} ${MPIEXEC_MAX_NUMPROCS} ${MPIEXEC_POSTFLAGS} $<TARGET_FILE:${file}>)
+ ADD_TEST (NAME ${file} COMMAND ${MPIEXEC} ${MPIEXEC_PREFLAGS} ${MPIEXEC_NUMPROC_FLAG} ${MPIEXEC_MAX_NUMPROCS} ${MPIEXEC_POSTFLAGS} $<TARGET_FILE:${file}> -p)
ENDMACRO (ADD_H5P_TEST file)
SET (H5P_TESTS
@@ -41,6 +40,7 @@ SET (H5P_TESTS
t_cache
t_pflush1
t_pflush2
+ t_shapesame
)
FOREACH (testp ${H5P_TESTS})