summaryrefslogtreecommitdiffstats
path: root/testpar/CMakeLists.txt
diff options
context:
space:
mode:
authorMohamad Chaarawi <chaarawi@hdfgroup.org>2015-02-20 21:33:48 (GMT)
committerMohamad Chaarawi <chaarawi@hdfgroup.org>2015-02-20 21:33:48 (GMT)
commitfcd77ffe7ea32017bc00aa7652e7abd91d8b0b89 (patch)
tree0a0b5a2ec5c195d4be6c48596dffd2dfac62f273 /testpar/CMakeLists.txt
parent734f1682254aa422172247ac21e5c61d634aded2 (diff)
downloadhdf5-fcd77ffe7ea32017bc00aa7652e7abd91d8b0b89.zip
hdf5-fcd77ffe7ea32017bc00aa7652e7abd91d8b0b89.tar.gz
hdf5-fcd77ffe7ea32017bc00aa7652e7abd91d8b0b89.tar.bz2
[svn-r26260] - add an attribute callback to call H5_term_library when MPI_COMM_SELF is destroyed.
- add tests for above. - this is a fix for HDFFV-883. tested h5committest
Diffstat (limited to 'testpar/CMakeLists.txt')
-rw-r--r--testpar/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/testpar/CMakeLists.txt b/testpar/CMakeLists.txt
index 11437c0..d1db0b7 100644
--- a/testpar/CMakeLists.txt
+++ b/testpar/CMakeLists.txt
@@ -46,6 +46,8 @@ set (H5P_TESTS
t_cache
t_pflush1
t_pflush2
+ t_pshutdown
+ t_prestart
t_shapesame
)