summaryrefslogtreecommitdiffstats
path: root/testpar/Makefile.am
diff options
context:
space:
mode:
authorJordan Henderson <jhenderson@hdfgroup.org>2017-09-05 13:38:47 (GMT)
committerJordan Henderson <jhenderson@hdfgroup.org>2017-09-05 13:38:47 (GMT)
commitbf570b1a7ca3b9cbd4a59f0933a19ce1bcc99103 (patch)
tree5b00d8e9f10a03c42f2c994563cbc86fb53c7a24 /testpar/Makefile.am
parentabcf30f232914c1ec9b8c5f2a3bb3a621af7bfe4 (diff)
parentb95986e50d1d1043952b00cad6595e8ecbff414f (diff)
downloadhdf5-bf570b1a7ca3b9cbd4a59f0933a19ce1bcc99103.zip
hdf5-bf570b1a7ca3b9cbd4a59f0933a19ce1bcc99103.tar.gz
hdf5-bf570b1a7ca3b9cbd4a59f0933a19ce1bcc99103.tar.bz2
Merge pull request #592 in HDFFV/hdf5 from ~JHENDERSON/hdf5:develop to develop
* commit 'b95986e50d1d1043952b00cad6595e8ecbff414f': (71 commits) Amend tests to explicitly use H5Dcreate2 and H5Dopen2 Revert malloc's back to using hard-coded type for sizeof Minor comment refactoring Update documentation Finish up Parallel Compression test scaling work Partial update for scaling parallel filters tests Modify t_dset.c in lieu of Parallel Compression changes Updated H5C__flush_single_entry() in H5C.c to correct duplicate metadata write bug observed in 1.10.1. Amend MANIFEST Add test for write parallel; read serial case Fix uninitialized array issue in test Test updates Fix bug where incorrect amount of data was being read from the file Add data verification for first half of tests Start adding data verification Switch tests over to use testing macros Updates to parallel filters tests Move test files to testpar directory Add test file to build process Suggested changes from code review ...
Diffstat (limited to 'testpar/Makefile.am')
-rw-r--r--testpar/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/testpar/Makefile.am b/testpar/Makefile.am
index 7029bd5..b0fe0cd 100644
--- a/testpar/Makefile.am
+++ b/testpar/Makefile.am
@@ -23,7 +23,7 @@ AM_CPPFLAGS+=-I$(top_srcdir)/src -I$(top_srcdir)/test
# Test programs. These are our main targets.
#
-TEST_PROG_PARA=t_mpi t_bigio testphdf5 t_cache t_cache_image t_pflush1 t_pflush2 t_pshutdown t_prestart t_init_term t_shapesame
+TEST_PROG_PARA=t_mpi t_bigio testphdf5 t_cache t_cache_image t_pflush1 t_pflush2 t_pshutdown t_prestart t_init_term t_shapesame t_filters_parallel
check_PROGRAMS = $(TEST_PROG_PARA)