summaryrefslogtreecommitdiffstats
path: root/testpar/Makefile.am
diff options
context:
space:
mode:
authorjhendersonHDF <jhenderson@hdfgroup.org>2023-02-20 14:49:34 (GMT)
committerGitHub <noreply@github.com>2023-02-20 14:49:34 (GMT)
commitb3da28b731e50f63bb1004b016bdf7ef33c5328b (patch)
tree0ffc25aeb981c462ab935ee7183f5af68a47aa6b /testpar/Makefile.am
parentbfef9945a88d52ad449b2f871c6d0a80ab94170f (diff)
downloadhdf5-b3da28b731e50f63bb1004b016bdf7ef33c5328b.zip
hdf5-b3da28b731e50f63bb1004b016bdf7ef33c5328b.tar.gz
hdf5-b3da28b731e50f63bb1004b016bdf7ef33c5328b.tar.bz2
Fix issue with collective metadata writes of global heap data (#2480)
Diffstat (limited to 'testpar/Makefile.am')
-rw-r--r--testpar/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/testpar/Makefile.am b/testpar/Makefile.am
index 0506961..539750a 100644
--- a/testpar/Makefile.am
+++ b/testpar/Makefile.am
@@ -44,7 +44,7 @@ check_PROGRAMS = $(TEST_PROG_PARA) t_pflush1 t_pflush2
testphdf5_SOURCES=testphdf5.c t_dset.c t_file.c t_file_image.c t_mdset.c \
t_ph5basic.c t_coll_chunk.c t_span_tree.c t_chunk_alloc.c t_filter_read.c \
- t_prop.c t_coll_md_read.c t_oflush.c
+ t_prop.c t_coll_md.c t_oflush.c
# The tests all depend on the hdf5 library and the test library
LDADD = $(LIBH5TEST) $(LIBHDF5)