summaryrefslogtreecommitdiffstats
path: root/testpar/Makefile.am
diff options
context:
space:
mode:
authorJohn Mainzer <mainzer@hdfgroup.org>2006-01-27 22:58:48 (GMT)
committerJohn Mainzer <mainzer@hdfgroup.org>2006-01-27 22:58:48 (GMT)
commitdfb1f40cbbe847d25368861c6cc1e60cf6dcb17a (patch)
tree0e343f04aa60fd4ae003869e5482044fd5ea080a /testpar/Makefile.am
parent22e5198407aefbc9fb6b514262f99cd868377011 (diff)
downloadhdf5-dfb1f40cbbe847d25368861c6cc1e60cf6dcb17a.zip
hdf5-dfb1f40cbbe847d25368861c6cc1e60cf6dcb17a.tar.gz
hdf5-dfb1f40cbbe847d25368861c6cc1e60cf6dcb17a.tar.bz2
[svn-r11897] Purpose:
1) Add parallel test for metadata cache 2) Split serial test for metadata cache into two parts 3) Fix bug in which cache was flushed needlessly when the cache wasn't full. 4) Performance improvements 5) Update API for parallel cache coherency bug fix. Description: See above. Solution: See above. Platforms tested: h5committest Misc. update:
Diffstat (limited to 'testpar/Makefile.am')
-rw-r--r--testpar/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/testpar/Makefile.am b/testpar/Makefile.am
index 1f444e0..b100ea2 100644
--- a/testpar/Makefile.am
+++ b/testpar/Makefile.am
@@ -24,7 +24,7 @@ INCLUDES=-I$(top_srcdir)/src -I$(top_srcdir)/test
# Test programs and scripts. These are our main targets.
#
-TEST_PROG_PARA=t_mpi t_posix_compliant t_fphdf5 testphdf5
+TEST_PROG_PARA=t_cache t_mpi t_posix_compliant t_fphdf5 testphdf5
TEST_SCRIPT_PARA=testph5.sh
check_PROGRAMS = $(TEST_PROG_PARA)