summaryrefslogtreecommitdiffstats
path: root/testpar/Makefile.am
diff options
context:
space:
mode:
authorDana Robinson <derobins@hdfgroup.org>2015-02-22 08:38:18 (GMT)
committerDana Robinson <derobins@hdfgroup.org>2015-02-22 08:38:18 (GMT)
commitf634105bdb7c494a5ab39291d64c00676c11b476 (patch)
tree822ef161e763b0f354f670ffc073e1129b3a10cb /testpar/Makefile.am
parentfcd77ffe7ea32017bc00aa7652e7abd91d8b0b89 (diff)
downloadhdf5-f634105bdb7c494a5ab39291d64c00676c11b476.zip
hdf5-f634105bdb7c494a5ab39291d64c00676c11b476.tar.gz
hdf5-f634105bdb7c494a5ab39291d64c00676c11b476.tar.bz2
[svn-r26271] Reverse merge of r26260 which was causing daily test failures.
Tested on: jam w/ parallel and fortran
Diffstat (limited to 'testpar/Makefile.am')
-rw-r--r--testpar/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/testpar/Makefile.am b/testpar/Makefile.am
index 1eae439..448f745 100644
--- a/testpar/Makefile.am
+++ b/testpar/Makefile.am
@@ -25,7 +25,7 @@ AM_CPPFLAGS+=-I$(top_srcdir)/src -I$(top_srcdir)/test
# Test programs. These are our main targets.
#
-TEST_PROG_PARA=t_mpi testphdf5 t_cache t_pflush1 t_pflush2 t_pshutdown t_prestart t_shapesame
+TEST_PROG_PARA=t_mpi testphdf5 t_cache t_pflush1 t_pflush2 t_shapesame
check_PROGRAMS = $(TEST_PROG_PARA)
@@ -39,8 +39,7 @@ LDADD = $(LIBH5TEST) $(LIBHDF5)
# Temporary files
# MPItest.h5 is from t_mpi
# Para*.h5 are from testphdf
-# shutdown.h5 is from t_pshutdown
# go is used for debugging. See testphdf5.c.
-CHECK_CLEANFILES+=MPItest.h5 Para*.h5 CacheTestDummy.h5 shutdown.h5 go
+CHECK_CLEANFILES+=MPItest.h5 Para*.h5 CacheTestDummy.h5 go
include $(top_srcdir)/config/conclude.am