summaryrefslogtreecommitdiffstats
path: root/testpar/Makefile.am
diff options
context:
space:
mode:
authorjhendersonHDF <jhenderson@hdfgroup.org>2023-02-21 15:30:45 (GMT)
committerGitHub <noreply@github.com>2023-02-21 15:30:45 (GMT)
commitd8fd9c2f79ad0aceb0b55b33b7480a4063b8cf08 (patch)
tree9880bfcd20524f93471585191e64e4d527eec758 /testpar/Makefile.am
parent3dcee39ceda225798289336f3b3abcd96e83c9c1 (diff)
downloadhdf5-d8fd9c2f79ad0aceb0b55b33b7480a4063b8cf08.zip
hdf5-d8fd9c2f79ad0aceb0b55b33b7480a4063b8cf08.tar.gz
hdf5-d8fd9c2f79ad0aceb0b55b33b7480a4063b8cf08.tar.bz2
Fix issue with collective metadata writes of global heap data (#2480) (#2486)
Diffstat (limited to 'testpar/Makefile.am')
-rw-r--r--testpar/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/testpar/Makefile.am b/testpar/Makefile.am
index 0506961..539750a 100644
--- a/testpar/Makefile.am
+++ b/testpar/Makefile.am
@@ -44,7 +44,7 @@ check_PROGRAMS = $(TEST_PROG_PARA) t_pflush1 t_pflush2
testphdf5_SOURCES=testphdf5.c t_dset.c t_file.c t_file_image.c t_mdset.c \
t_ph5basic.c t_coll_chunk.c t_span_tree.c t_chunk_alloc.c t_filter_read.c \
- t_prop.c t_coll_md_read.c t_oflush.c
+ t_prop.c t_coll_md.c t_oflush.c
# The tests all depend on the hdf5 library and the test library
LDADD = $(LIBH5TEST) $(LIBHDF5)