summaryrefslogtreecommitdiffstats
path: root/testpar/Makefile.am
diff options
context:
space:
mode:
authorQuincey Koziol <koziol@hdfgroup.org>2014-03-21 23:02:24 (GMT)
committerQuincey Koziol <koziol@hdfgroup.org>2014-03-21 23:02:24 (GMT)
commit2e4302818ab260604ffa26e90dab159cf28079d4 (patch)
tree311af94353763d9664b716be63c1280115ec0c1f /testpar/Makefile.am
parentc4f982abf147f1050251ddd6ec4fe9515d01f67c (diff)
downloadhdf5-2e4302818ab260604ffa26e90dab159cf28079d4.zip
hdf5-2e4302818ab260604ffa26e90dab159cf28079d4.tar.gz
hdf5-2e4302818ab260604ffa26e90dab159cf28079d4.tar.bz2
[svn-r24864] Description:
Remove all traces of MPI-POSIX VFD and GPFS detection/code. Remove remaining traces of stream VFD. Remove testpar/t_posix_compliant test (it's not actually verifying anything). Clean up H5D__mpio_opt_possible() further. Moved environment variable that disables MPI collective operations into MPI-IO VFD (instead of it being in src/H5S.c). A few other small code cleanups. Tested on: Mac OSX/64 10.9.2 (amazon) w/parallel & serial
Diffstat (limited to 'testpar/Makefile.am')
-rw-r--r--testpar/Makefile.am7
1 files changed, 2 insertions, 5 deletions
diff --git a/testpar/Makefile.am b/testpar/Makefile.am
index e934f08..f41fa94 100644
--- a/testpar/Makefile.am
+++ b/testpar/Makefile.am
@@ -23,13 +23,11 @@ include $(top_srcdir)/config/commence.am
INCLUDES=-I$(top_srcdir)/src -I$(top_srcdir)/test
-# Test programs and scripts. These are our main targets.
+# Test programs. These are our main targets.
#
-TEST_PROG_PARA=t_mpi t_posix_compliant testphdf5 t_cache t_pflush1 t_pflush2 t_shapesame
-TEST_SCRIPT_PARA=testph5.sh
+TEST_PROG_PARA=t_mpi testphdf5 t_cache t_pflush1 t_pflush2 t_shapesame
check_PROGRAMS = $(TEST_PROG_PARA)
-check_SCRIPTS= $(TEST_SCRIPT)
testphdf5_SOURCES=testphdf5.c t_dset.c t_file.c t_file_image.c t_mdset.c \
t_ph5basic.c t_coll_chunk.c t_span_tree.c t_chunk_alloc.c t_filter_read.c \
@@ -43,6 +41,5 @@ LDADD = $(LIBH5TEST) $(LIBHDF5)
# Para*.h5 are from testphdf
# go is used for debugging. See testphdf5.c.
CHECK_CLEANFILES+=MPItest.h5 Para*.h5 CacheTestDummy.h5 go
-DISTCLEANFILES=testph5.sh
include $(top_srcdir)/config/conclude.am