summaryrefslogtreecommitdiffstats
path: root/testpar/Makefile.am
diff options
context:
space:
mode:
authorLeon Arber <larber@ncsa.uiuc.edu>2005-12-08 20:33:19 (GMT)
committerLeon Arber <larber@ncsa.uiuc.edu>2005-12-08 20:33:19 (GMT)
commit3f766acd0c4295dfefd68e178e7dc4deb8284b5d (patch)
tree3f00449fb1dc99bf0b16a3147f8721d425bb50d3 /testpar/Makefile.am
parent48514c008f8b4a79369aeafc68c0e2a3a1dc6cbd (diff)
downloadhdf5-3f766acd0c4295dfefd68e178e7dc4deb8284b5d.zip
hdf5-3f766acd0c4295dfefd68e178e7dc4deb8284b5d.tar.gz
hdf5-3f766acd0c4295dfefd68e178e7dc4deb8284b5d.tar.bz2
[svn-r11776] Purpose:
Added t_posix_compliant to the rest of the build and patched up minor compile bugs/warnings encountered on other platforms. Description: It seems that <getopt.h> needs to be included to get the file to build, even though the man page seems to indicate that <unistd.h> should be sufficient. Solution: Platforms tested: copper, colonelk, sol
Diffstat (limited to 'testpar/Makefile.am')
-rw-r--r--testpar/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/testpar/Makefile.am b/testpar/Makefile.am
index 12921ff..1f444e0 100644
--- a/testpar/Makefile.am
+++ b/testpar/Makefile.am
@@ -24,7 +24,7 @@ INCLUDES=-I$(top_srcdir)/src -I$(top_srcdir)/test
# Test programs and scripts. These are our main targets.
#
-TEST_PROG_PARA=t_mpi t_fphdf5 testphdf5
+TEST_PROG_PARA=t_mpi t_posix_compliant t_fphdf5 testphdf5
TEST_SCRIPT_PARA=testph5.sh
check_PROGRAMS = $(TEST_PROG_PARA)