summaryrefslogtreecommitdiffstats
path: root/testpar/Makefile.am
diff options
context:
space:
mode:
authorMohamad Chaarawi <chaarawi@hdfgroup.org>2015-02-23 15:14:43 (GMT)
committerMohamad Chaarawi <chaarawi@hdfgroup.org>2015-02-23 15:14:43 (GMT)
commit0c29ac42cd986762e1fa1f937cabe2037f0d53b5 (patch)
tree652be4a716ea8df3999143dcb40775a3309d7d62 /testpar/Makefile.am
parentf175fd25c8714b17b3f5912bfdc7eb78ab50a17d (diff)
downloadhdf5-0c29ac42cd986762e1fa1f937cabe2037f0d53b5.zip
hdf5-0c29ac42cd986762e1fa1f937cabe2037f0d53b5.tar.gz
hdf5-0c29ac42cd986762e1fa1f937cabe2037f0d53b5.tar.bz2
[svn-r26279] re-commit 26260 that Dana moved out fixing the versioning of functions to work with v16 default API.
Diffstat (limited to 'testpar/Makefile.am')
-rw-r--r--testpar/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/testpar/Makefile.am b/testpar/Makefile.am
index 448f745..1eae439 100644
--- a/testpar/Makefile.am
+++ b/testpar/Makefile.am
@@ -25,7 +25,7 @@ AM_CPPFLAGS+=-I$(top_srcdir)/src -I$(top_srcdir)/test
# Test programs. These are our main targets.
#
-TEST_PROG_PARA=t_mpi testphdf5 t_cache t_pflush1 t_pflush2 t_shapesame
+TEST_PROG_PARA=t_mpi testphdf5 t_cache t_pflush1 t_pflush2 t_pshutdown t_prestart t_shapesame
check_PROGRAMS = $(TEST_PROG_PARA)
@@ -39,7 +39,8 @@ LDADD = $(LIBH5TEST) $(LIBHDF5)
# Temporary files
# MPItest.h5 is from t_mpi
# Para*.h5 are from testphdf
+# shutdown.h5 is from t_pshutdown
# go is used for debugging. See testphdf5.c.
-CHECK_CLEANFILES+=MPItest.h5 Para*.h5 CacheTestDummy.h5 go
+CHECK_CLEANFILES+=MPItest.h5 Para*.h5 CacheTestDummy.h5 shutdown.h5 go
include $(top_srcdir)/config/conclude.am