summaryrefslogtreecommitdiffstats
path: root/tools/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2018-01-30 18:21:01 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2018-01-30 18:21:01 (GMT)
commit2f18da435e537118e1405f7f9fef3f3e29a346f2 (patch)
treef21b3f34c568e31e0198d09653a6a750614960d2 /tools/CMakeLists.txt
parentbd7bc909ed2c950e75772c3876f9a236799565c5 (diff)
downloadhdf5-2f18da435e537118e1405f7f9fef3f3e29a346f2.zip
hdf5-2f18da435e537118e1405f7f9fef3f3e29a346f2.tar.gz
hdf5-2f18da435e537118e1405f7f9fef3f3e29a346f2.tar.bz2
HDFFV-10398 use the simpler add_subdirectory signature
Diffstat (limited to 'tools/CMakeLists.txt')
-rw-r--r--tools/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/tools/CMakeLists.txt b/tools/CMakeLists.txt
index 4b3b3d5..8d442e0 100644
--- a/tools/CMakeLists.txt
+++ b/tools/CMakeLists.txt
@@ -10,7 +10,7 @@ add_definitions (${HDF_EXTRA_C_FLAGS})
# If testing was NOT enabled, then we need to build the tools library
# --------------------------------------------------------------------
if (NOT BUILD_TESTING)
- add_subdirectory (${HDF5_TOOLS_SOURCE_DIR}/lib)
+ add_subdirectory (lib)
endif ()
#-----------------------------------------------------------------------------
@@ -19,9 +19,9 @@ endif ()
INCLUDE_DIRECTORIES (${HDF5_TOOLS_SOURCE_DIR}/lib)
#-- Add the test sources
-add_subdirectory (${HDF5_TOOLS_SOURCE_DIR}/src)
+add_subdirectory (src)
#-- Add the tests
if (BUILD_TESTING)
- add_subdirectory (${HDF5_TOOLS_SOURCE_DIR}/test)
+ add_subdirectory (test)
endif ()