summaryrefslogtreecommitdiffstats
path: root/tools/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2018-02-05 22:14:00 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2018-02-05 22:14:00 (GMT)
commitfbaa2192f8171ddb5af175d7f750c19dcad3ae4f (patch)
treebf2ca14cbe44ed0ec75d1c6bd67c769afbf0a23c /tools/CMakeLists.txt
parentd08f56e027762fde54be6959b9c4e76514578ae1 (diff)
downloadhdf5-fbaa2192f8171ddb5af175d7f750c19dcad3ae4f.zip
hdf5-fbaa2192f8171ddb5af175d7f750c19dcad3ae4f.tar.gz
hdf5-fbaa2192f8171ddb5af175d7f750c19dcad3ae4f.tar.bz2
Remove old dependency construct
Diffstat (limited to 'tools/CMakeLists.txt')
-rw-r--r--tools/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/tools/CMakeLists.txt b/tools/CMakeLists.txt
index 8d442e0..41a9fdc 100644
--- a/tools/CMakeLists.txt
+++ b/tools/CMakeLists.txt
@@ -9,9 +9,7 @@ add_definitions (${HDF_EXTRA_C_FLAGS})
# --------------------------------------------------------------------
# If testing was NOT enabled, then we need to build the tools library
# --------------------------------------------------------------------
-if (NOT BUILD_TESTING)
- add_subdirectory (lib)
-endif ()
+add_subdirectory (lib)
#-----------------------------------------------------------------------------
# Setup include Directories