summaryrefslogtreecommitdiffstats
path: root/tools/Makefile.am
diff options
context:
space:
mode:
authordpopat <dpopat@jelly.ad.hdfgroup.org>2019-07-24 18:31:57 (GMT)
committerdpopat <dpopat@jelly.ad.hdfgroup.org>2019-07-24 18:31:57 (GMT)
commit11accd4c230c0a0545677da46ec31bddd9b2e504 (patch)
tree8fc74b6e04f55c8057aaeb3fd144e53774bfcfb9 /tools/Makefile.am
parent5f5bb7be8b318a39373ad7bc3c7b32a6937aacf4 (diff)
downloadhdf5-11accd4c230c0a0545677da46ec31bddd9b2e504.zip
hdf5-11accd4c230c0a0545677da46ec31bddd9b2e504.tar.gz
hdf5-11accd4c230c0a0545677da46ec31bddd9b2e504.tar.bz2
Fixed errors with h5repack option to build tests/tools
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index ff15f70..485d46c 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -21,8 +21,14 @@ include $(top_srcdir)/config/commence.am
CONFIG=ordered
+if BUILD_TESTS_CONDITIONAL
+PERFORM_DIR=perform
+else
+PERFORM_DIR=
+endif
+
# All subdirectories
SUBDIRS=lib h5diff h5ls h5dump misc h5import h5repack h5jam h5copy h5stat \
- perform
+ $(PERFORM_DIR)
include $(top_srcdir)/config/conclude.am