summaryrefslogtreecommitdiffstats
path: root/tools/h5copy/CMakeLists.txt
diff options
context:
space:
mode:
authorJonathan Kim <jkm@hdfgroup.org>2011-03-18 20:57:37 (GMT)
committerJonathan Kim <jkm@hdfgroup.org>2011-03-18 20:57:37 (GMT)
commit1b68d081163cb125f1ae733c893d08840467be48 (patch)
treeea2bf0a6a1408c0b125e7923a70d73e719c43d38 /tools/h5copy/CMakeLists.txt
parentb986d9f39c2b910ca388f6cf50af546c3d850580 (diff)
downloadhdf5-1b68d081163cb125f1ae733c893d08840467be48.zip
hdf5-1b68d081163cb125f1ae733c893d08840467be48.tar.gz
hdf5-1b68d081163cb125f1ae733c893d08840467be48.tar.bz2
[svn-r20279] Description:
Merged from HDF5 trunk r20254. In test script, h5ls is used to verify for the result, so change the two tests like others. This is related to the previous checkin SVN r18400. Tested: jam (linux32-LE), amani (linux64-LE), heiwa (linuxppc64-BE), cmake (jam)
Diffstat (limited to 'tools/h5copy/CMakeLists.txt')
-rw-r--r--tools/h5copy/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tools/h5copy/CMakeLists.txt b/tools/h5copy/CMakeLists.txt
index 62a89a2..f2f0490 100644
--- a/tools/h5copy/CMakeLists.txt
+++ b/tools/h5copy/CMakeLists.txt
@@ -291,13 +291,13 @@ IF (BUILD_TESTING)
ADD_H5_TEST (ext_link_f 2 ${HDF_EXT_SRC_FILE} v /group_ext/extlink_dset /copy2_dset ext)
# "Test copying dangling external link (no obj) directly without -f ext"
- ADD_H5_TEST (ext_dangle_noobj 0 ${HDF_EXT_SRC_FILE} v /group_ext/extlink_notyet1 /copy_dangle1_1)
+ ADD_H5_TEST (ext_dangle_noobj 2 ${HDF_EXT_SRC_FILE} v /group_ext/extlink_notyet1 /copy_dangle1_1)
# "Test copying dangling external link (no obj) directly with -f ext"
ADD_H5_TEST (ext_dangle_noobj_f 2 ${HDF_EXT_SRC_FILE} v /group_ext/extlink_notyet1 /copy_dangle1_2 ext)
# "Test copying dangling external link (no file) directly without -f ext"
- ADD_H5_TEST (ext_dangle_nofile 0 ${HDF_EXT_SRC_FILE} v /group_ext/extlink_notyet2 /copy_dangle2_1)
+ ADD_H5_TEST (ext_dangle_nofile 2 ${HDF_EXT_SRC_FILE} v /group_ext/extlink_notyet2 /copy_dangle2_1)
# "Test copying dangling external link (no file) directly with -f ext"
ADD_H5_TEST (ext_dangle_nofile_f 2 ${HDF_EXT_SRC_FILE} v /group_ext/extlink_notyet2 /copy_dangle2_2 ext)