summaryrefslogtreecommitdiffstats
path: root/tools/h5copy/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2010-10-08 14:30:16 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2010-10-08 14:30:16 (GMT)
commit2305dc9b7a39d4eb887a676788679cd422695178 (patch)
tree236d9ef8a8fc5c9a8985af6e8f481b9e3fd9a9d6 /tools/h5copy/CMakeLists.txt
parent3bf8b6a38a1594f11f316017416e0bb3040636a6 (diff)
downloadhdf5-2305dc9b7a39d4eb887a676788679cd422695178.zip
hdf5-2305dc9b7a39d4eb887a676788679cd422695178.tar.gz
hdf5-2305dc9b7a39d4eb887a676788679cd422695178.tar.bz2
[svn-r19549] Remove reference files from clearall command
Add IF check for NOT PACKEDBITS to nofilename test
Diffstat (limited to 'tools/h5copy/CMakeLists.txt')
-rw-r--r--tools/h5copy/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/tools/h5copy/CMakeLists.txt b/tools/h5copy/CMakeLists.txt
index 17dd7a5..ccb1466 100644
--- a/tools/h5copy/CMakeLists.txt
+++ b/tools/h5copy/CMakeLists.txt
@@ -137,15 +137,12 @@ IF (BUILD_TESTING)
COMMAND ${CMAKE_COMMAND}
-E remove
./testfiles/${HDF_FILE1}.out.h5
- ./testfiles/${HDF_FILE1}.out.ls
./testfiles/${HDF_FILE1}.out.out
./testfiles/${HDF_FILE1}.out.out.err
./testfiles/${HDF_FILE2}.out.h5
- ./testfiles/${HDF_FILE2}.out.ls
./testfiles/${HDF_FILE2}.out.out
./testfiles/${HDF_FILE2}.out.out.err
./testfiles/${HDF_EXT_SRC_FILE}.out.h5
- ./testfiles/${HDF_EXT_SRC_FILE}.out.ls
./testfiles/${HDF_EXT_SRC_FILE}.out.out
./testfiles/${HDF_EXT_SRC_FILE}.out.out.err
)