summaryrefslogtreecommitdiffstats
path: root/tools/h5copy/CMakeLists.txt
diff options
context:
space:
mode:
authorJacob Gruber <gruber1@hdfgroup.org>2012-06-25 18:53:08 (GMT)
committerJacob Gruber <gruber1@hdfgroup.org>2012-06-25 18:53:08 (GMT)
commitcba54019b637427cd3bcaca6d3fb1a22c4c69890 (patch)
tree62a70c2332dbe6c4cfabda914dc628c45b3d4a3a /tools/h5copy/CMakeLists.txt
parent6321d6f37b9e6cfa8691d6d1f65dc96a098edb18 (diff)
parent02a0bd53e89c79508899ef28bfb7f038a1612aa7 (diff)
downloadhdf5-cba54019b637427cd3bcaca6d3fb1a22c4c69890.zip
hdf5-cba54019b637427cd3bcaca6d3fb1a22c4c69890.tar.gz
hdf5-cba54019b637427cd3bcaca6d3fb1a22c4c69890.tar.bz2
[svn-r22489] Merged with revision 22488. Fixed a typo.
Diffstat (limited to 'tools/h5copy/CMakeLists.txt')
-rw-r--r--tools/h5copy/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/tools/h5copy/CMakeLists.txt b/tools/h5copy/CMakeLists.txt
index f9e7c12..94eb732 100644
--- a/tools/h5copy/CMakeLists.txt
+++ b/tools/h5copy/CMakeLists.txt
@@ -374,11 +374,14 @@ ENDIF (BUILD_TESTING)
#-----------------------------------------------------------------------------
# Rules for Installation of tools using make Install target
#-----------------------------------------------------------------------------
+
+INSTALL_PROGRAM_PDB (h5copy ${HDF5_INSTALL_BIN_DIR} toolsapplications)
+
INSTALL (
TARGETS
h5copy
RUNTIME DESTINATION
- ${HDF5_INSTALL_BIN_DIR}/tools
+ ${HDF5_INSTALL_BIN_DIR}
COMPONENT
toolsapplications
)