summaryrefslogtreecommitdiffstats
path: root/tools/h5copy/Makefile.am
diff options
context:
space:
mode:
authordpopat <dpopat@jelly.ad.hdfgroup.org>2019-07-19 18:49:49 (GMT)
committerdpopat <dpopat@jelly.ad.hdfgroup.org>2019-07-19 18:49:49 (GMT)
commit5f5bb7be8b318a39373ad7bc3c7b32a6937aacf4 (patch)
tree6ce16f98baef8290ac7ad162189d0878c3df97e7 /tools/h5copy/Makefile.am
parentcc5ee764e9b8d218db1228ffb5108a0092369bbb (diff)
downloadhdf5-5f5bb7be8b318a39373ad7bc3c7b32a6937aacf4.zip
hdf5-5f5bb7be8b318a39373ad7bc3c7b32a6937aacf4.tar.gz
hdf5-5f5bb7be8b318a39373ad7bc3c7b32a6937aacf4.tar.bz2
Reconfigured autoconf files
Diffstat (limited to 'tools/h5copy/Makefile.am')
-rw-r--r--tools/h5copy/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/tools/h5copy/Makefile.am b/tools/h5copy/Makefile.am
index 693f3f1..fbaa022 100644
--- a/tools/h5copy/Makefile.am
+++ b/tools/h5copy/Makefile.am
@@ -25,6 +25,8 @@ AM_CPPFLAGS+=-I$(top_srcdir)/src -I$(top_srcdir)/tools/lib
if BUILD_TESTS_CONDITIONAL
TEST_PROG=h5copygentest
TEST_SCRIPT=testh5copy.sh
+# source file for the test file generator
+ h5copygentest_SOURCES=h5copygentest.c
else
TEST_PROG=
TEST_SCRIPT=
@@ -40,9 +42,6 @@ check_PROGRAMS=$(TEST_PROG)
# Add h5copy specific linker flags here
h5copy_LDFLAGS = $(LT_STATIC_EXEC) $(AM_LDFLAGS)
-# source file for the test file generator
-h5copygentest_SOURCES=h5copygentest.c
-
# All programs depend on the hdf5 and h5tools libraries
LDADD=$(LIBH5TOOLS) $(LIBHDF5)