summaryrefslogtreecommitdiffstats
path: root/tools/h5diff/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2012-02-27 14:42:48 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2012-02-27 14:42:48 (GMT)
commit3d3bf48b9a3cc6f72d122a57c403bd1df9cc1e7d (patch)
treeafc45fa73e521b70678964badbfd00aeef98f63a /tools/h5diff/CMakeLists.txt
parent840540021390d563573c5ad6a62c74668a0b798b (diff)
downloadhdf5-3d3bf48b9a3cc6f72d122a57c403bd1df9cc1e7d.zip
hdf5-3d3bf48b9a3cc6f72d122a57c403bd1df9cc1e7d.tar.gz
hdf5-3d3bf48b9a3cc6f72d122a57c403bd1df9cc1e7d.tar.bz2
[svn-r21987] Remove unnecessary dependancies on tools library for h5 file gentests.
Tested: local linux
Diffstat (limited to 'tools/h5diff/CMakeLists.txt')
-rw-r--r--tools/h5diff/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/h5diff/CMakeLists.txt b/tools/h5diff/CMakeLists.txt
index 1fa1cf3..3f73bd7 100644
--- a/tools/h5diff/CMakeLists.txt
+++ b/tools/h5diff/CMakeLists.txt
@@ -43,7 +43,7 @@ IF (BUILD_TESTING)
IF (HDF5_BUILD_GENERATORS AND NOT BUILD_SHARED_LIBS)
ADD_EXECUTABLE (h5diffgentest ${HDF5_TOOLS_H5DIFF_SOURCE_DIR}/h5diffgentest.c)
TARGET_NAMING (h5diffgentest ${LIB_TYPE})
- TARGET_LINK_LIBRARIES (h5diffgentest ${HDF5_LIB_TARGET} ${HDF5_TOOLS_LIB_TARGET})
+ TARGET_LINK_LIBRARIES (h5diffgentest ${HDF5_LIB_TARGET})
SET_TARGET_PROPERTIES (h5diffgentest PROPERTIES FOLDER generator/tools)
#ADD_TEST (NAME h5diffgentest COMMAND $<TARGET_FILE:h5diffgentest>)