summaryrefslogtreecommitdiffstats
path: root/tools/h5diff/CMakeLists.txt
diff options
context:
space:
mode:
authorDana Robinson <derobins@hdfgroup.org>2011-10-25 06:59:10 (GMT)
committerDana Robinson <derobins@hdfgroup.org>2011-10-25 06:59:10 (GMT)
commitfa4ab23b9ec53375d13ca43daad741f25215be6f (patch)
tree6776365ba9adc479e02ff476ab86ba86f1bf6f63 /tools/h5diff/CMakeLists.txt
parente54d15a26ca33a093730861b517604b9305faf67 (diff)
downloadhdf5-fa4ab23b9ec53375d13ca43daad741f25215be6f.zip
hdf5-fa4ab23b9ec53375d13ca43daad741f25215be6f.tar.gz
hdf5-fa4ab23b9ec53375d13ca43daad741f25215be6f.tar.bz2
[svn-r21664] Added solution folders for most of the projects. This still needs some polish - the solution folder assignment should go closer to the target declaration and not all projects are grouped (parallel, c++, fortran, hl, and a few others).
Tested on Windows.
Diffstat (limited to 'tools/h5diff/CMakeLists.txt')
-rw-r--r--tools/h5diff/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/tools/h5diff/CMakeLists.txt b/tools/h5diff/CMakeLists.txt
index 866102b..ec8600f 100644
--- a/tools/h5diff/CMakeLists.txt
+++ b/tools/h5diff/CMakeLists.txt
@@ -28,6 +28,8 @@ IF (H5_HAVE_PARALLEL)
TARGET_LINK_LIBRARIES (ph5diff ${HDF5_TOOLS_LIB_TARGET} ${HDF5_LIB_TARGET})
ENDIF (H5_HAVE_PARALLEL)
+set_target_properties(h5diff PROPERTIES FOLDER tools)
+
##############################################################################
##############################################################################
### T E S T I N G ###