summaryrefslogtreecommitdiffstats
path: root/tools/h5diff/Makefile.am
diff options
context:
space:
mode:
authorPedro Vicente Nunes <pvn@hdfgroup.org>2006-04-25 18:19:40 (GMT)
committerPedro Vicente Nunes <pvn@hdfgroup.org>2006-04-25 18:19:40 (GMT)
commit50c9a237255f5e1917e564e9f1f0d2bc95f3ac04 (patch)
tree70443d8454bf1d1302a88e722d233661bb928bc1 /tools/h5diff/Makefile.am
parent8b90adeac6716fe17fc0f4241bdd48333d15941a (diff)
downloadhdf5-50c9a237255f5e1917e564e9f1f0d2bc95f3ac04.zip
hdf5-50c9a237255f5e1917e564e9f1f0d2bc95f3ac04.tar.gz
hdf5-50c9a237255f5e1917e564e9f1f0d2bc95f3ac04.tar.bz2
[svn-r12297] Purpose:
new feature Description: added support for the printout of dataset region references differences added a new test for this merged the h5diff generator of test files into a single file Solution: Platforms tested: linux 32, 64 solaris Misc. update:
Diffstat (limited to 'tools/h5diff/Makefile.am')
-rw-r--r--tools/h5diff/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/tools/h5diff/Makefile.am b/tools/h5diff/Makefile.am
index aa08864..0243f92 100644
--- a/tools/h5diff/Makefile.am
+++ b/tools/h5diff/Makefile.am
@@ -33,7 +33,7 @@ endif
bin_PROGRAMS=h5diff $(H5PDIFF)
# Test programs and scripts
-TEST_PROG=h5difftst
+TEST_PROG=h5diffgentest
TEST_SCRIPT=$(srcdir)/testh5diff.sh
check_PROGRAMS=$(TEST_PROG)
@@ -44,8 +44,7 @@ SCRIPT_DEPEND=h5diff$(EXEEXT) $(H5PDIFF) $(srcdir)/testh5diff.sh
# Source files for the program
h5diff_SOURCES=h5diff_main.c h5diff_common.c
ph5diff_SOURCES=ph5diff_main.c h5diff_common.c
-h5difftst_SOURCES=testh5diff_main.c testh5diff_attr.c \
- testh5diff_basic.c testh5diff_dset.c testh5diff_util.c
+h5diffgentest_SOURCES=h5diffgentest.c
# Programs depend on the main HDF5 library and tools library
LDADD=$(LIBH5TOOLS) $(LIBHDF5)