summaryrefslogtreecommitdiffstats
path: root/tools/h5dump/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2012-07-13 16:31:52 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2012-07-13 16:31:52 (GMT)
commit8d05b733b91f4d74d191b5fd7138024e9546c66e (patch)
tree8e93814c8b299db65c8cd3397161a66a61657c6c /tools/h5dump/CMakeLists.txt
parentd9ba5c234c9971b67f6922ee85cabb638fc0e186 (diff)
downloadhdf5-8d05b733b91f4d74d191b5fd7138024e9546c66e.zip
hdf5-8d05b733b91f4d74d191b5fd7138024e9546c66e.tar.gz
hdf5-8d05b733b91f4d74d191b5fd7138024e9546c66e.tar.bz2
[svn-r22572] Re-Merge attr name with slash changes from trunk
Tested: localinux with cmake
Diffstat (limited to 'tools/h5dump/CMakeLists.txt')
-rw-r--r--tools/h5dump/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/h5dump/CMakeLists.txt b/tools/h5dump/CMakeLists.txt
index abd3091..e85773a 100644
--- a/tools/h5dump/CMakeLists.txt
+++ b/tools/h5dump/CMakeLists.txt
@@ -1102,7 +1102,7 @@ IF (BUILD_TESTING)
# test for displaying attributes
ADD_H5_TEST (tattr-1 0 --enable-error-stack tattr.h5)
# test for displaying the selected attributes of string type and scalar space
- ADD_H5_TEST (tattr-2 0 --enable-error-stack -a /attr1 --attribute /attr4 --attribute=/attr5 tattr.h5)
+ ADD_H5_TEST (tattr-2 0 --enable-error-stack -a /\\\\/attr1 --attribute /attr4 --attribute=/attr5 tattr.h5)
# test for header and error messages
ADD_H5ERR_MASK_TEST (tattr-3 1 --enable-error-stack --header -a /attr2 --attribute=/attr tattr.h5)
# test for displaying attributes in shared datatype (also in group and dataset)