summaryrefslogtreecommitdiffstats
path: root/tools/h5dump/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2013-01-23 13:48:54 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2013-01-23 13:48:54 (GMT)
commit5650be2d1a2cb514355706d0ccdfd43519244a0e (patch)
tree01e2b4fbe1827a9895f886186923e6fa346b9bed /tools/h5dump/CMakeLists.txt
parentff421d9424233c92547e2bb649324983bf86c9dd (diff)
downloadhdf5-5650be2d1a2cb514355706d0ccdfd43519244a0e.zip
hdf5-5650be2d1a2cb514355706d0ccdfd43519244a0e.tar.gz
hdf5-5650be2d1a2cb514355706d0ccdfd43519244a0e.tar.bz2
[svn-r23193] Rename ddl export file and force file write on copy for windows.
Tested: local linux
Diffstat (limited to 'tools/h5dump/CMakeLists.txt')
-rw-r--r--tools/h5dump/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tools/h5dump/CMakeLists.txt b/tools/h5dump/CMakeLists.txt
index 321b446..1d0012e 100644
--- a/tools/h5dump/CMakeLists.txt
+++ b/tools/h5dump/CMakeLists.txt
@@ -191,7 +191,6 @@ IF (BUILD_TESTING)
${HDF5_TOOLS_SRC_DIR}/testfiles/tvlstr.ddl
${HDF5_TOOLS_SRC_DIR}/testfiles/tvms.ddl
${HDF5_TOOLS_SRC_DIR}/testfiles/twidedisplay.ddl
- ${HDF5_TOOLS_SRC_DIR}/testfiles/twithddl.ddl
${HDF5_TOOLS_SRC_DIR}/testfiles/twithddlfile.ddl
${HDF5_TOOLS_SRC_DIR}/testfiles/h5dump-help.txt
${HDF5_TOOLS_SRC_DIR}/testfiles/out3.h5import
@@ -202,6 +201,7 @@ IF (BUILD_TESTING)
trawdatafile.exp
tstr2bin2.exp
tstr2bin6.exp
+ twithddl.exp
twithddlfile.exp
)
SET (HDF5_REFERENCE_TEST_FILES
@@ -1282,7 +1282,7 @@ IF (BUILD_TESTING)
ADD_TEST (
NAME H5DUMP-output-cmp-meta-twithddlfile
COMMAND ${CMAKE_COMMAND}
- -E compare_files twithddl.txt twithddl.ddl
+ -E compare_files twithddl.txt twithddl.exp
)
SET_TESTS_PROPERTIES (H5DUMP-output-cmp-meta-twithddlfile PROPERTIES WORKING_DIRECTORY "${PROJECT_BINARY_DIR}/testfiles/std")
IF (NOT "${last_test}" STREQUAL "")