summaryrefslogtreecommitdiffstats
path: root/tools/h5dump/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2011-10-20 18:50:19 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2011-10-20 18:50:19 (GMT)
commitb15ebb546ee87bf7deae3c88687d1966b0e56aa5 (patch)
tree9fce548affb180d68414db095fdaf3daa740c4cf /tools/h5dump/CMakeLists.txt
parentcbed39d416ca66ec596ea76ab335c842fc1d6794 (diff)
downloadhdf5-b15ebb546ee87bf7deae3c88687d1966b0e56aa5.zip
hdf5-b15ebb546ee87bf7deae3c88687d1966b0e56aa5.tar.gz
hdf5-b15ebb546ee87bf7deae3c88687d1966b0e56aa5.tar.bz2
[svn-r21621] Add H5_ff_F90.f90 file to legacy fortran projects
Replace contents of tnofilename.ddl with contents from tnofilename-with-packed-bits.ddl and use tnofilename.ddl in h5dump test scripts Test local linux: cmake
Diffstat (limited to 'tools/h5dump/CMakeLists.txt')
-rw-r--r--tools/h5dump/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/tools/h5dump/CMakeLists.txt b/tools/h5dump/CMakeLists.txt
index aafd14d..9623118 100644
--- a/tools/h5dump/CMakeLists.txt
+++ b/tools/h5dump/CMakeLists.txt
@@ -404,7 +404,6 @@ IF (BUILD_TESTING)
# --------------------------------------------------------------------
#-- Copy all the HDF5 files from the test directory into the source directory
SET (HDF5_REFERENCE_PBITS
- tnofilename-with-packed-bits.ddl
tpbitsArray.ddl
tpbitsCompound.ddl
tpbitsIncomplete.ddl
@@ -1266,8 +1265,6 @@ IF (BUILD_TESTING)
NAME H5DUMP_PACKED_BITS-clearall-objects
COMMAND ${CMAKE_COMMAND}
-E remove
- tnofilename-with-packed-bits.out
- tnofilename-with-packed-bits.out.err
tpbitsArray.out
tpbitsArray.out.err
tpbitsCompound.out
@@ -1381,7 +1378,7 @@ IF (BUILD_TESTING)
# test failure handling
# Missing file name
- ADD_H5_TEST (tnofilename-with-packed-bits 1)
+ ADD_H5_TEST (tnofilename 1)
# Limits:
# Maximum number of packed bits is 8 (for now).
# Maximum integer size is 8*sizeof(long long).