summaryrefslogtreecommitdiffstats
path: root/tools/h5dump/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2011-02-25 14:36:00 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2011-02-25 14:36:00 (GMT)
commit7d466c82cf305f3cb020800d6a77f6b42377dc96 (patch)
treea46498f4a7a82f425bd0359670209cd0ecc82a66 /tools/h5dump/CMakeLists.txt
parent7eb98436fc764180a73275b8ff387946b87ffc72 (diff)
downloadhdf5-7d466c82cf305f3cb020800d6a77f6b42377dc96.zip
hdf5-7d466c82cf305f3cb020800d6a77f6b42377dc96.tar.gz
hdf5-7d466c82cf305f3cb020800d6a77f6b42377dc96.tar.bz2
[svn-r20158] Comment out reference to BZ2048 tests
Diffstat (limited to 'tools/h5dump/CMakeLists.txt')
-rw-r--r--tools/h5dump/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/tools/h5dump/CMakeLists.txt b/tools/h5dump/CMakeLists.txt
index a794b08..3f71da4 100644
--- a/tools/h5dump/CMakeLists.txt
+++ b/tools/h5dump/CMakeLists.txt
@@ -38,7 +38,7 @@ IF (BUILD_TESTING)
# Copy all the HDF5 files from the test directory into the source directory
# --------------------------------------------------------------------
SET (HDF5_REFERENCE_FILES
- filter_fail.ddl
+# filter_fail.ddl
packedbits.ddl
tall-1.ddl
tall-2.ddl
@@ -221,7 +221,7 @@ IF (BUILD_TESTING)
tbin3.ddl
tbin4.ddl
out3.h5import
- filter_fail.h5
+# filter_fail.h5
packedbits.h5
taindices.h5
tall.h5
@@ -1129,7 +1129,7 @@ IF (BUILD_TESTING)
ADD_H5_TEST (textlink 0 textlink.h5)
# test for error stack display
- ADD_H5_TEST (filter_fail 1 -E filter_fail.h5)
+# ADD_H5_TEST (filter_fail 1 -E filter_fail.h5)
####### test for dataset packed bits ######
IF (HDF5_USE_H5DUMP_PACKED_BITS)