summaryrefslogtreecommitdiffstats
path: root/tools/h5dump/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2018-04-10 16:48:59 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2018-04-10 16:48:59 (GMT)
commitd87a94a00d09f8b441d02272b06d6866eec4c883 (patch)
treebe1af45cd4c165fe4b438d3e8e2808a0b28744ab /tools/h5dump/CMakeLists.txt
parent3fc4ea3d3935f254ac61fd726f9b9d684fe653a6 (diff)
downloadhdf5-d87a94a00d09f8b441d02272b06d6866eec4c883.zip
hdf5-d87a94a00d09f8b441d02272b06d6866eec4c883.tar.gz
hdf5-d87a94a00d09f8b441d02272b06d6866eec4c883.tar.bz2
HDFFV-10444 fix so numbers
Diffstat (limited to 'tools/h5dump/CMakeLists.txt')
-rw-r--r--tools/h5dump/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/h5dump/CMakeLists.txt b/tools/h5dump/CMakeLists.txt
index 5f5978f..b384ce2 100644
--- a/tools/h5dump/CMakeLists.txt
+++ b/tools/h5dump/CMakeLists.txt
@@ -49,7 +49,7 @@ if (BUILD_TESTING)
add_library (${HDF5_TOOL_PLUGIN_LIB_TARGET} SHARED dynlib_dump.c)
TARGET_C_PROPERTIES (${HDF5_TOOL_PLUGIN_LIB_TARGET} SHARED " " " ")
target_link_libraries (${HDF5_TOOL_PLUGIN_LIB_TARGET} ${HDF5_TEST_LIB_TARGET})
- H5_SET_LIB_OPTIONS (${HDF5_TOOL_PLUGIN_LIB_TARGET} ${HDF5_TOOL_PLUGIN_LIB_NAME} SHARED ${HDF5_PACKAGE_SOVERSION})
+ H5_SET_LIB_OPTIONS (${HDF5_TOOL_PLUGIN_LIB_TARGET} ${HDF5_TOOL_PLUGIN_LIB_NAME} SHARED "LIB")
# make plugins dir
file (MAKE_DIRECTORY "${CMAKE_BINARY_DIR}/plugins")