summaryrefslogtreecommitdiffstats
path: root/tools/h5dump/CMakeLists.txt
diff options
context:
space:
mode:
authorJonathan Kim <jkm@hdfgroup.org>2012-09-26 20:21:36 (GMT)
committerJonathan Kim <jkm@hdfgroup.org>2012-09-26 20:21:36 (GMT)
commit563990e64eca93063b060a4664996be0e8298382 (patch)
tree92aa13b3fdcf079e39c79c0713f89309a46ca77c /tools/h5dump/CMakeLists.txt
parent4f9adf902bb5ddbd44910b04ca0a301c869a7d5a (diff)
downloadhdf5-563990e64eca93063b060a4664996be0e8298382.zip
hdf5-563990e64eca93063b060a4664996be0e8298382.tar.gz
hdf5-563990e64eca93063b060a4664996be0e8298382.tar.bz2
[svn-r22816] Failed on Mac for testing tscalarintsize and tscalarattrintsize from daily test.
Larry mentioned that intel compiler was used on Mac for testing. Allen requested comment it out. "It is not scheduled for 1.8, I created the file for Java testing. Actually I have to create windows versions because of the use of floating point." - Allen
Diffstat (limited to 'tools/h5dump/CMakeLists.txt')
-rw-r--r--tools/h5dump/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/tools/h5dump/CMakeLists.txt b/tools/h5dump/CMakeLists.txt
index dc60048..8766eb6 100644
--- a/tools/h5dump/CMakeLists.txt
+++ b/tools/h5dump/CMakeLists.txt
@@ -1088,13 +1088,15 @@ IF (BUILD_TESTING)
# test for compound signed/unsigned datasets
ADD_H5_TEST (tcmpdintsize 0 --enable-error-stack tcmpdintsize.h5)
# test for signed/unsigned scalar datasets
- ADD_H5_TEST (tscalarintsize 0 --enable-error-stack tscalarintsize.h5)
+ # TODO: failed on mac with intel compiler. (Allen will work on it)
+ #ADD_H5_TEST (tscalarintsize 0 --enable-error-stack tscalarintsize.h5)
# test for signed/unsigned attributes
ADD_H5_TEST (tattrintsize 0 --enable-error-stack tattrintsize.h5)
# test for compound signed/unsigned attributes
ADD_H5_TEST (tcmpdattrintsize 0 --enable-error-stack tcmpdattrintsize.h5)
# test for signed/unsigned scalar attributes
- ADD_H5_TEST (tscalarattrintsize 0 --enable-error-stack tscalarattrintsize.h5)
+ # TODO: failed on mac with intel compiler. (Allen will work on it)
+ #ADD_H5_TEST (tscalarattrintsize 0 --enable-error-stack tscalarattrintsize.h5)
# test for displaying groups
ADD_H5_TEST (tgroup-1 0 --enable-error-stack tgroup.h5)
# test for displaying the selected groups