summaryrefslogtreecommitdiffstats
path: root/tools/h5dump/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2015-06-12 21:29:20 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2015-06-12 21:29:20 (GMT)
commit78e128c544064ba4861a3eb7a72908e7ae7916eb (patch)
tree5ba848b17f2a9a6eba021244db3cd3d53a4f2619 /tools/h5dump/CMakeLists.txt
parent9786fe2f6158cd13c5e1837dee58f99dcda8f58c (diff)
downloadhdf5-78e128c544064ba4861a3eb7a72908e7ae7916eb.zip
hdf5-78e128c544064ba4861a3eb7a72908e7ae7916eb.tar.gz
hdf5-78e128c544064ba4861a3eb7a72908e7ae7916eb.tar.bz2
[svn-r27195] Add h5dump cmake tests and files.
Add tools gen cmake files move testfiles for pbits to subdir as well as vds Tested: local linux
Diffstat (limited to 'tools/h5dump/CMakeLists.txt')
-rw-r--r--tools/h5dump/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/tools/h5dump/CMakeLists.txt b/tools/h5dump/CMakeLists.txt
index 7658c04..aa18bed 100644
--- a/tools/h5dump/CMakeLists.txt
+++ b/tools/h5dump/CMakeLists.txt
@@ -31,7 +31,7 @@ if (BUILD_TESTING)
TARGET_C_PROPERTIES (h5dumpgentest STATIC " " " ")
target_link_libraries (h5dumpgentest ${HDF5_LIB_TARGET} ${HDF5_TOOLS_LIB_TARGET})
set_target_properties (h5dumpgentest PROPERTIES FOLDER generator/tools)
-
+
#add_test (NAME h5dumpgentest COMMAND $<TARGET_FILE:h5dumpgentest>)
endif (HDF5_BUILD_GENERATORS AND NOT BUILD_SHARED_LIBS)
@@ -39,6 +39,8 @@ if (BUILD_TESTING)
include (CMakeTestsPBITS.cmake)
+ include (CMakeTestsVDS.cmake)
+
include (CMakeTestsXML.cmake)
endif (BUILD_TESTING)