summaryrefslogtreecommitdiffstats
path: root/tools/h5dump/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2012-03-15 20:44:51 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2012-03-15 20:44:51 (GMT)
commit207c05e2e9f1c2844416c19fe5b74b2d71610fd1 (patch)
treec19592659592a26a552c777222be20328becd189 /tools/h5dump/CMakeLists.txt
parent956fde680a35b1fbc19fa5ff1367fcf8eb54c194 (diff)
downloadhdf5-207c05e2e9f1c2844416c19fe5b74b2d71610fd1.zip
hdf5-207c05e2e9f1c2844416c19fe5b74b2d71610fd1.tar.gz
hdf5-207c05e2e9f1c2844416c19fe5b74b2d71610fd1.tar.bz2
[svn-r22075] Add test for multiple files with h5ls and h5dump.
Tested: local linux
Diffstat (limited to 'tools/h5dump/CMakeLists.txt')
-rw-r--r--tools/h5dump/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/tools/h5dump/CMakeLists.txt b/tools/h5dump/CMakeLists.txt
index a257fc0..a6e452d 100644
--- a/tools/h5dump/CMakeLists.txt
+++ b/tools/h5dump/CMakeLists.txt
@@ -127,7 +127,7 @@ IF (BUILD_TESTING)
tlonglinks.ddl
tloop-1.ddl
tmulti.ddl
-# tmultifile.ddl
+ tmultifile.ddl
# tqmarkfile.ddl
# tstarfile.ddl
tnamed_dtype_attr.ddl
@@ -834,8 +834,8 @@ IF (BUILD_TESTING)
tloop-1.out.err
tmulti.out
tmulti.out.err
-# tmultifile.out
-# tmultifile.out.err
+ tmultifile.out
+ tmultifile.out.err
# tqmarkfile.out
# tqmarkfile.out.err
# tstarfile.out
@@ -1026,7 +1026,7 @@ IF (BUILD_TESTING)
# test for wildcards in filename (does not work with cmake)
#ADD_H5_MASK_TEST (tstarfile 0 --enable-error-stack -H -d Dataset1 tarr*.h5)
#ADD_H5_MASK_TEST (tqmarkfile 0 --enable-error-stack -H -d Dataset1 tarray?.h5)
- #ADD_H5_TEST (tmultifile 0 --enable-error-stack -H -d Dataset1 tarray[2-7].h5)
+ ADD_H5_TEST (tmultifile 0 --enable-error-stack -H -d Dataset1 tarray2.h5 tarray3.h5 tarray4.h5 tarray5.h5 tarray6.h5 tarray7.h5)
# test for files with empty data
ADD_H5_TEST (tempty 0 --enable-error-stack tempty.h5)