summaryrefslogtreecommitdiffstats
path: root/tools/h5format_convert/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2016-10-17 16:42:50 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2016-10-17 16:42:50 (GMT)
commitb6bb7c123a02570a33f02257d738e50195dbeb3a (patch)
tree639eda30c21ad245ff48111be4b3ca1fe9e44244 /tools/h5format_convert/CMakeLists.txt
parent8d04c682f4f1199b7f32308a52c5dd04bbb4d1ef (diff)
parentc3cea7f96e0800a941874d565afbf909be20074d (diff)
downloadhdf5-b6bb7c123a02570a33f02257d738e50195dbeb3a.zip
hdf5-b6bb7c123a02570a33f02257d738e50195dbeb3a.tar.gz
hdf5-b6bb7c123a02570a33f02257d738e50195dbeb3a.tar.bz2
Merge pull request #80 in HDFFV/hdf5 from ~BYRN/hdf5_adb:develop to develop
* commit 'c3cea7f96e0800a941874d565afbf909be20074d': Add missing EXPORT tag in INSTALL command
Diffstat (limited to 'tools/h5format_convert/CMakeLists.txt')
-rw-r--r--tools/h5format_convert/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/tools/h5format_convert/CMakeLists.txt b/tools/h5format_convert/CMakeLists.txt
index e5faf7c..7027566 100644
--- a/tools/h5format_convert/CMakeLists.txt
+++ b/tools/h5format_convert/CMakeLists.txt
@@ -56,5 +56,7 @@ endif (BUILD_TESTING)
install (
TARGETS
h5format_convert
+ EXPORT
+ ${HDF5_EXPORTED_TARGETS}
RUNTIME DESTINATION ${HDF5_INSTALL_BIN_DIR} COMPONENT toolsapplications
)